Package Details: samsung-ml2160 3.00.65-2

Git Clone URL: (read-only)
Package Base: samsung-ml2160
Description: Samsung ML-2160 CUPS driver
Upstream URL:
Licenses: custom:samsung
Conflicts: samsung-unified-driver
Submitter: TioDuke
Maintainer: TioDuke
Last Packager: TioDuke
Votes: 7
Popularity: 0.321226
First Submitted: 2012-09-23 13:57
Last Updated: 2015-06-10 00:35

Latest Comments

TioDuke commented on 2015-05-28 01:55

Updated. Sorry for the delay.

ramana commented on 2015-05-21 08:22

Edit the PKGBUILD and change the build() function to package() function.

gdamjan commented on 2015-05-04 23:50

==> ERROR: Missing package() function in /tmp/pkgbuild-1000/samsung-ml2160/samsung-ml2160/PKGBUILD

Marcel_K commented on 2013-01-30 16:40

I asked it because my printer only prints the first job after starting the printer. But I'll try myself if this issue is gone using the newer driver.

TioDuke commented on 2013-01-30 11:24

I am not upgrading this package because last time I tried the latest version I was having issues with printing. Sorry.

Please, tell me why you want to upgrade. If it works for you, then refrain from complaining. It is a printer driver: you don't need the latest and the greatest, you just need it to work. And it does flawlessly.

Nierro commented on 2013-01-24 17:20

Please upgrade...btw really thank you to maintain this package, with samsung-unified-driver i had lots of useless things installed :)

Marcel_K commented on 2013-01-21 17:35

The new version is at

Marcel_K commented on 2013-01-21 17:25

Thanks for this package!
For the record, it also works for ML-2165 (most of the first times after restarting the printer :( ).
ML-2160.ppd is also provided by UnifiedLinuxDriver_1.01.tar.gz that can be downloaded from (new version (v4.00.35) of the same file, the tarball also contains an other version of rastertosamsungspl (different MD5s)).
BTW, shouldn't the ppd file be installed in /usr/share/cups/model/samsung/ instead of in /usr/share/cups/model/?