Package Details: sane-git 1.0.24_352_gf45e166-1

Git Clone URL: https://aur.archlinux.org/sane-git.git (read-only)
Package Base: sane-git
Description: Scanner Access Now Easy
Upstream URL: http://www.sane-project.org/
Licenses: GPL
Conflicts: sane
Provides: sane
Submitter: CReimer
Maintainer: CReimer
Last Packager: CReimer
Votes: 6
Popularity: 0.401239
First Submitted: 2015-08-14 11:39
Last Updated: 2015-09-02 10:52

Required by (46)

Sources (5)

Latest Comments

tomxtobin commented on 2016-08-12 18:01

The build now fails unless you pass "--without-api-spec" to configure. Otherwise, it wants binaries from transfig (which isn't in the makedepends) and "dlh" (a Latex-to-HTML converter I can't find a package for).

CReimer commented on 2015-09-02 10:52

I'm no longer sure why I added it in the first time. But I rechecked it and it doesn't seem to be necessary.

Thanks. I removed it.

dreivier commented on 2015-09-02 07:37

Is it really necessary to add texlive-latexextra as a dependency? It's a huge chain of dependencies that I'm not really willing to install.