Package Details: scapy3k-git r170.1be81b9-1

Git Clone URL: https://aur.archlinux.org/scapy3k-git.git (read-only)
Package Base: scapy3k-git
Description: scapy for python3 (aka scapy3k)
Upstream URL: https://github.com/phaethon/scapy
Licenses: GPLv2
Conflicts: scapy
Submitter: Ghost91
Maintainer: anthraxx
Last Packager: Ghost91
Votes: 2
Popularity: 0.000000
First Submitted: 2015-09-20 10:20
Last Updated: 2015-09-20 10:23

Dependencies (2)

Required by (1)

Sources (1)

Latest Comments

anthraxx commented on 2017-10-05 16:40

it shouldn't conflict scapy as one it pyhton3 and other python2 so having both available to use both python lib versions is the goal.
Also there are (opt)depends, please take a look at
https://git.archlinux.org/svntogit/community.git/tree/trunk/PKGBUILD?h=packages/scapy3k