Package Details: scenebuilder 8u102_b03-1

Git Clone URL: https://aur.archlinux.org/scenebuilder.git (read-only)
Package Base: scenebuilder
Description: JavaFX visual layout tool that lets users quickly design JavaFX application user interfaces, without coding
Upstream URL: https://wiki.openjdk.java.net/display/OpenJFX/Main
Licenses: BSD
Submitter: rdjack21
Maintainer: yaroslav
Last Packager: yaroslav
Votes: 8
Popularity: 0.002551
First Submitted: 2014-11-24 05:52
Last Updated: 2016-04-23 07:52

Latest Comments

espectalll commented on 2016-11-11 16:53

Very nice! Would be great if there was an alias to /usr/bin/SceneBuilder at /usr/share/java/scenebuilder/SceneBuilder (or viceversa) as well as a valid /usr/share/java/scenebuilder/app/scenebuilder.properties, since otherwise Netbeans does not detect the installation as valid.

otsoni commented on 2015-12-27 22:31

it requires java-openjfx if you are using openjdk

snout commented on 2015-11-04 01:31

Having the same confusion as alonhar & preferring a quick binary download, I've taken the liberty to add the Gluon edition of scenebuilder to the AUR as well, it's available at https://aur.archlinux.org/packages/gluon-scenebuilder/

yaroslav commented on 2015-09-18 07:55

@arch-narf,
Thank you for your remark.

arch-narf commented on 2015-09-17 22:22

Shouldn't the package depend on java-environment=8 instead of jdk8-openjdk?

yaroslav commented on 2015-08-08 13:50

alonhar,
Oracel included scenebuilder in the OpenJFX. So that this packet is the newest.

alonhar commented on 2015-08-08 12:23

I want the most update scenebuilder what I have to install? I confused with Gluon..

Thanks

yaroslav commented on 2015-07-31 08:35

a-bostaurus,
Fixed and updated to 8u60-b25.

a-bostaurus commented on 2015-07-30 19:45

I tried to install, but it didn't work.
"Erstelle und installiere Paket
==> Installiere oder erstelle Abhängigkeiten von scenebuilder:
[sudo] Passwort für mz-c01:
Fehler: Ziel nicht gefunden: openjfx
==> Erstellen von scenebuilder neu starten?[j/N]"
java-openjfx is shurely installed.

rdjack21 commented on 2015-06-01 03:42

@hemeroc Sorry I've been swamped at work and have not keep up with this. I will get this upgraded in the next couple of days. I will have to look at the packaging of oraclejdk while it should work the issue is I still need to have a dependency on openjfx because with openjdk it is not included in the base package but is required to build SceneBuilder.

All comments