Package Details: scikits-cuda 0.5.0b3-1

Git Clone URL: https://aur.archlinux.org/scikits-cuda.git (read-only)
Package Base: scikits-cuda
Description: Python interface to GPU-powered libraries
Upstream URL: http://scikits.appspot.com/cuda
Licenses: BSD
Submitter: feng
Maintainer: sigmundv
Last Packager: sigmundv
Votes: 1
Popularity: 0.129554
First Submitted: 2013-03-01 14:26
Last Updated: 2015-07-08 23:18

Latest Comments

contrebasse commented on 2016-01-26 14:07

I can't install this package because I can't install cula. The thing is cula is only optional as scikits-cuda mostly uses functions from cuda. I installed scikits-cuda from pip and used it just fine without cula.

So I think that the correct thing to do is list cula as an optional dependancy.

More informations here: http://scikit-cuda.readthedocs.org/en/latest/install.html#installation-dependencies

Anonymous comment on 2013-08-07 17:35

Ok, thanks. All updated.

feng commented on 2013-08-07 17:05

@wesleybowman I think you can click the "Adopt Package" button to own this package.

Anonymous comment on 2013-08-07 15:49

Sure, I am not really sure how to do that though

feng commented on 2013-08-07 15:09

@wesleybowman, I am not using cula any more, can you please take this package over if possible?

Anonymous comment on 2013-08-01 14:51

Also, it seems like 0.042 is out of date even. With newer GPUs, it is best to get the code directly off of github:

```
sudo pip2 install --upgrade git+https://github.com/lebedov/scikits.cuda.git#egg=scikit
```

Anonymous comment on 2013-08-01 13:49

The PKGBUILD is out of date. The pkgver is not 0.042 and the md5sum has changed as well.