Package Details: scipoptsuite 6.0.0-1

Git Clone URL: https://aur.archlinux.org/scipoptsuite.git (read-only)
Package Base: scipoptsuite
Description: Toolbox for generating and solving optimization problems.
Upstream URL: http://scip.zib.de
Licenses: LGPL3, custom:ZIB Academic License
Provides: scip=4.0.1, soplex=3.0.1, zimpl=3.3.4
Replaces: ziboptsuite
Submitter: The_K
Maintainer: joelsc
Last Packager: joelsc
Votes: 0
Popularity: 0.000000
First Submitted: 2017-04-26 10:44
Last Updated: 2018-10-18 20:40

Latest Comments

Viech commented on 2018-08-10 16:20

6.0.0 was released: http://scip.zib.de/doc-6.0.0/html/RN60.php

Viech commented on 2018-03-15 14:35

Hello, just a reminder that the package is out-of-date as 5.0.1 was released. The necessary update is merely setting the version to 5.0.1 and adjusting the sha256sum accordingly.

Viech commented on 2017-12-15 19:15

Thank you, my package python-pyscipopt is functioning now.

The_K commented on 2017-12-12 16:46

I've migrated the package to CMake. That also means the package no longer provides gcg, ug and HTML documentation. For more information, see commit message of the latest commit.

The_K commented on 2017-12-12 15:26

Hello Viech, thank you for your initiative. I will take a look at the problem.

Viech commented on 2017-12-12 14:57

My issue with PySCIPTOpt was resolved, and the problem is indeed related to your package. In particular, libscip.so was replaced by libscipopt.so in a recent release of the SCIP Optimization Suite, which your package does not reflect. A SCIP developer recommends that you use their new cmake build system. Re-read the issue for more details.

Viech commented on 2017-12-11 17:24

Hello The_K, please have a look at https://github.com/SCIP-Interfaces/PySCIPOpt/issues/107