Package Details: scrabble3d 3.1.4_1-1

Git Clone URL: https://aur.archlinux.org/scrabble3d.git (read-only)
Package Base: scrabble3d
Description: Highly customizable Scrabble game (classic, SuperScrabble, 3D games)
Upstream URL: http://scrabble.sourceforge.net/wiki/
Licenses: GPL
Submitter: galaux
Maintainer: jose1711
Last Packager: jose1711
Votes: 14
Popularity: 0.000008
First Submitted: 2011-03-12 22:27
Last Updated: 2016-01-19 21:37

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

Scotty commented on 2012-06-10 18:43

@jose1711: Do you think 32bit is necessary? It would be easy to compile for but I want to avoid packaging effort.

jose1711 commented on 2012-06-10 18:35

@Scotty: ah, ok. will you be also planning qscrabble for 32bit linux?

Scotty commented on 2012-06-10 10:54

There is another version build against Qt framework. I named the package QScrabble but it contains Scrabble3D as well.

jose1711 commented on 2012-06-10 10:00

@Scotty: what do you mean? gtk2 dependency has been detected by namcap - are you saying it will work without it? jose

Scotty commented on 2012-06-10 09:18

Wouldn't it be good to make Qt available as alternative to Gtk2?

galaux commented on 2012-06-09 15:42

Orphaned.

jose1711 commented on 2012-06-09 14:50

@galaux: yes, i will try. feel free to orphan. thank you, jose

galaux commented on 2012-05-13 10:17

I have very few time left for this one and I don't use the soft anymore. Would you like to maintain it?

jose1711 commented on 2012-05-13 09:54

are you going to update the package?

martinbaselier commented on 2012-01-31 23:46

version 3.1.0_26-1