Package Details: scribus-devel 1.5.3-2

Git Clone URL: https://aur.archlinux.org/scribus-devel.git (read-only)
Package Base: scribus-devel
Description: Desktop publishing software
Upstream URL: https://www.scribus.net/
Licenses: GPL
Conflicts: scribus
Provides: scribus
Submitter: ArchangeGabriel
Maintainer: ArchangeGabriel
Last Packager: ArchangeGabriel
Votes: 8
Popularity: 1.319834
First Submitted: 2016-12-26 02:49
Last Updated: 2017-10-27 17:58

Latest Comments

ArchangeGabriel commented on 2017-10-27 17:58

This was an issue with `poppler >= 0.58` (we are now at `0.60`). I’ve added a patch from upstream to solve this, please retry.

aer0s commented on 2017-10-24 14:56

Build dies on building importpdf plugin with:
make[2]: *** [scribus/plugins/import/pdf/CMakeFiles/importpdf.dir/build.make:78: scribus/plugins/import/pdf/CMakeFiles/importpdf.dir/importpdf.cpp.o] Error 1
make[1]: *** [CMakeFiles/Makefile2:1810: scribus/plugins/import/pdf/CMakeFiles/importpdf.dir/all] Error 2
make: *** [Makefile:152: all] Error 2

Any ideas?

dmdobrowolski commented on 2017-09-17 15:31

UPD successfully rebuilt and run after removing graphicsmagick from my system.

dmdobrowolski commented on 2017-09-16 19:04

@ArchangeGabriel:
Scribus crashes on start. An error message says:
magick/error.c:921: ThrowLoggedException: Assertion `exception->signature == MagickSignature' failed

ArchangeGabriel commented on 2017-08-06 15:35

It builds fine for me here (in a clean chroot), you’ll have to be more specific (paste build log somewhere and link it here).

osc commented on 2017-08-03 23:50

It is not building... could you please fix it.

ArchangeGabriel commented on 2017-06-01 12:42

PDF export works AFAICS, apparently it’s for support of embedding PDF into the document.

osc commented on 2017-05-31 16:33

That means that no PDF export? IF so, then it wouldn't be helpful to install it, at least not for us. opefullt they'll fix the issue.

Thanks :)

ArchangeGabriel commented on 2017-05-31 14:36

That being said, I can push the updated PKGBUILD, but this means you won’t get PoDoFo support. Would that be OK for people here?

ArchangeGabriel commented on 2017-05-31 14:35

osc: Sorry update is stuck on upstream https://github.com/scribusproject/scribus/issues/89.

All comments