Package Details: scst_local 3.2.0.7211-1

Git Clone URL: https://aur.archlinux.org/scst.git (read-only)
Package Base: scst
Description: Driver for support of local targets in SCST
Upstream URL: http://scst.sourceforge.net
Keywords: fc ib iscsi scst target
Licenses: GPL
Submitter: AlexTalker
Maintainer: AlexTalker
Last Packager: AlexTalker
Votes: 0
Popularity: 0.000000
First Submitted: 2017-04-08 14:58
Last Updated: 2017-07-21 19:06

Pinned Comments

AlexTalker commented on 2017-05-12 17:10

If somebody needs a FC modules too, please, comment out. I have no FC card on current PC, so they're useless for me, as well as infiniband's srpt.

There's also .spec file for building DKMS package, somebody may feel free to porting it: https://sourceforge.net/p/scst/svn/HEAD/tree/trunk/scst-dkms.spec.in

Latest Comments

AlexTalker commented on 2017-05-12 17:10

If somebody needs a FC modules too, please, comment out. I have no FC card on current PC, so they're useless for me, as well as infiniband's srpt.

There's also .spec file for building DKMS package, somebody may feel free to porting it: https://sourceforge.net/p/scst/svn/HEAD/tree/trunk/scst-dkms.spec.in

AlexTalker commented on 2017-05-12 17:08

Yeah, seems like first bug is 'cause I've testing this on already cached copy of sources. Thanks for the tips!

Also, is really somebody on Arch needs SCST pkgs? WOW.

chowbok commented on 2017-05-09 21:16

Also this creates directories and files in /usr/man. Those should be in /usr/share/man.

chowbok commented on 2017-05-09 21:09

Looks like this is broken because it tries to download "https://sourceforge.net/projects/scst/files/scst-${version}.tar.bz2/download" and ${version} is undefined. I changed "version" to "pkgver" and it worked.