Package Details: sddm-futuristic-theme 0.1-3

Git Clone URL: https://aur.archlinux.org/sddm-futuristic-theme.git (read-only)
Package Base: sddm-futuristic-theme
Description: Futuristic Theme for SDDM
Upstream URL: http://github.com/bchretien/sddm-futuristic-theme
Licenses: GPL
Submitter: bchretien
Maintainer: bchretien
Last Packager: bchretien
Votes: 33
Popularity: 0.001785
First Submitted: 2013-12-28 15:35
Last Updated: 2015-06-21 06:33

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

bchretien commented on 2014-08-15 13:00

@WFCody: I can switch the dependency to "sddm >= 0.9.0" as soon as "sddm" has been updated with qt5. This should fix your error with the git version. I'll also add a text explaining how to modify /etc/sddm.conf, since that changed in sddm 0.9.0.

WFCody commented on 2014-08-15 06:04

can not be installed when using sddm-git which uses qt5 now and provides 'sddm-qt5' (issue with git version vs version requirement for this package?)