Package Details: searx-qt 0.6.0.alpha3-1

Git Clone URL: https://aur.archlinux.org/searx-qt.git (read-only, click to copy)
Package Base: searx-qt
Description: Desktop client application for Searx/SearXNG/searx-space
Upstream URL: https://notabug.org/CYBERDEViL/searx-qt
Licenses: GPL3
Submitter: CYBERDEViL
Maintainer: CYBERDEViL
Last Packager: CYBERDEViL
Votes: 1
Popularity: 0.000198
First Submitted: 2020-07-01 19:32 (UTC)
Last Updated: 2024-06-16 22:46 (UTC)

Latest Comments

yochananmarqos commented on 2020-07-10 13:27 (UTC)

@CYBERDEVIL: Yes.

CYBERDEViL commented on 2020-07-10 11:52 (UTC)

@yochananmarqos thanks!

Will update the package but I have a question, can we leave out python from depends() because it will come with python-requests or python-pyqt5?

yochananmarqos commented on 2020-07-09 19:29 (UTC)

Improved PKGBUILD.