Package Details: sedsed 1.0-3

Git Clone URL: https://aur.archlinux.org/sedsed.git (read-only)
Package Base: sedsed
Description: Sedsed can debug, indent, tokenize and HTMLize your SED scripts
Upstream URL: http://sedsed.sourceforge.net/
Licenses: GPL
Submitter: eworm
Maintainer: eworm
Last Packager: eworm
Votes: 2
Popularity: 0.000028
First Submitted: 2010-11-29 13:36
Last Updated: 2015-06-29 19:22

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

FernandoBasso commented on 2015-02-24 01:10

> Upstream did not change for a long time, that is why I did not build a package and missed the problem. ;)

And it doesn't seem like upstream will ever change again if you ask me. I tried to join the sed-br group on yahoo (it seems that group was created by Aurelio, the sedsed guy), but the time to join the group expired for the third time I was simple automatically rejected to join it. It seems Aurelio is not paying much attention to Sed stuff anymore.

Anyway, your new PKGBUILD is working perfectly now. Thanks once more for your work. I appreciate it.

eworm commented on 2015-02-23 08:26

You are right... I just uploaded a new PKGBUILD.

Upstream did not change for a long time, that is why I did not build a package and missed the problem. ;)

FernandoBasso commented on 2015-02-22 15:00

> I do maintain it. Anything wrong that needs updating?

That is great to hear. I could not install from your PKGBUILD because
of an error:

==> ERROR: Missing package() function in /home/fernando/aurpkgs/sedsed/PKGBUILD
warning: package sedsed failed to build, skipping

Since the last update was in 2010, I assumed you were no longer maintaining it. Anyway, I guess just renaming build() too package() will work (that is what I did).

Thanks a lot for the package.

eworm commented on 2015-02-22 13:32

I do maintain it. Anything wrong that needs updating?

FernandoBasso commented on 2015-02-21 17:49

If you are no longer maintaining the package, I'd gladly take it (I'm learning Sed and this script seems to be very helpful).