Package Details: sentry-cli-bin 1.68.0-1

Git Clone URL: https://aur.archlinux.org/sentry-cli-bin.git (read-only, click to copy)
Package Base: sentry-cli-bin
Description: A command-line utility to work with sentry.io
Upstream URL: https://github.com/getsentry/sentry-cli
Submitter: mikezackles
Maintainer: mikezackles
Last Packager: mikezackles
Votes: 4
Popularity: 0.000037
First Submitted: 2019-07-21 04:40 (UTC)
Last Updated: 2021-09-10 01:56 (UTC)

Dependencies (0)

Required by (0)

Sources (1)

Latest Comments

samwho commented on 2021-06-04 15:42 (UTC)

Oh brilliant! Glad I could help. :)

mikezackles commented on 2021-06-04 14:41 (UTC)

@samwho actually this was my mistake all along. Someone pointed out in another one of my packages that I should be giving the downloaded file a unique name for wrappers like yay that cache the source folder. This should hopefully be fixed now. Thanks again for reporting.

mikezackles commented on 2021-06-02 14:51 (UTC)

Sorry for wasting your time!

Happy to help! I spent about 5 minutes on this total, and the version needed bumping anyway :)

samwho commented on 2021-06-02 08:39 (UTC)

Oh. After doing yay -Sc to clear caches and reinstalling, it installs successfully. I guess something got corrupted somewhere. Sorry for wasting your time!

samwho commented on 2021-06-02 08:37 (UTC)

I'm using yay. I uninstalled and attempted a reinstall and can still reproduce the problem.

❯ yay -S sentry-cli-bin
:: Checking for conflicts...
:: Checking for inner conflicts...
[Aur:1]  sentry-cli-bin-1.64.2-1

  1 sentry-cli-bin                           (Build Files Exist)
==> Packages to cleanBuild?
==> [N]one [A]ll [Ab]ort [I]nstalled [No]tInstalled or (1 2 3, 1-3, ^4)
==> 
:: PKGBUILD up to date, Skipping (1/1): sentry-cli-bin
  1 sentry-cli-bin                           (Build Files Exist)
==> Diffs to show?
==> [N]one [A]ll [Ab]ort [I]nstalled [No]tInstalled or (1 2 3, 1-3, ^4)
==> 
:: (1/1) Parsing SRCINFO: sentry-cli-bin
==> Making package: sentry-cli-bin 1.64.2-1 (Wed 02 Jun 2021 09:36:54 AM BST)
==> Retrieving sources...
  -> Found sentry-cli-Linux-x86_64
==> Validating source files with sha256sums...
    sentry-cli-Linux-x86_64 ... FAILED
==> ERROR: One or more files did not pass the validity check!
error downloading sources: sentry-cli-bin

mikezackles commented on 2021-06-01 19:27 (UTC)

Hmm, as of today I'm unable to reproduce this. Is it still happening? How are you invoking makepkg? Is it a fresh clone?

samwho commented on 2021-05-22 12:36 (UTC)

Unfortunately still the same error.

==> Making package: sentry-cli-bin 1.64.2-1 (Sat 22 May 2021 01:35:44 PM BST)
==> Retrieving sources...
  -> Found sentry-cli-Linux-x86_64
==> Validating source files with sha256sums...
    sentry-cli-Linux-x86_64 ... FAILED
==> ERROR: One or more files did not pass the validity check!
error downloading sources: sentry-cli-bin

mikezackles commented on 2021-05-11 13:51 (UTC)

Thanks for letting me know! I bumped the version. Let me know if you're still having issues.

samwho commented on 2021-05-11 09:55 (UTC)

I'm currently getting an error trying to update this.

==> Making package: sentry-cli-bin 1.64.1-1 (Tue 11 May 2021 10:55:20 AM BST)
==> Retrieving sources...
  -> Found sentry-cli-Linux-x86_64
==> Validating source files with sha256sums...
    sentry-cli-Linux-x86_64 ... FAILED
==> ERROR: One or more files did not pass the validity check!
error downloading sources: sentry-cli-bin