Package Details: sequencer64-next-git 0.96.0.r2.gb5809dd8-1

Git Clone URL: https://aur.archlinux.org/sequencer64-next-git.git (read-only)
Package Base: sequencer64-next-git
Description: A live-looping MIDI sequencer. Development branch (unstable)
Upstream URL: https://github.com/ahlstromcj/sequencer64.git
Licenses: GPL
Conflicts: sequencer64
Provides: sequencer64
Submitter: milk
Maintainer: milk
Last Packager: milk
Votes: 0
Popularity: 0.000000
First Submitted: 2018-03-02 17:32
Last Updated: 2018-11-19 21:01

Latest Comments

milk commented on 2018-11-19 21:01

Thanks for the infos, dependencies fixed!

Gimmeapill commented on 2018-11-16 13:28

Hi Milk, you can build the qt5 version from the master branch now: https://github.com/ahlstromcj/sequencer64/blob/master/INSTALL (./bootstrap -er -qt) Also it looks like you miss the qt5 dependencies

milk commented on 2018-03-04 11:59

note that builds of the branch will fail (like right now). the current development branch is qt5_reconcile. check the branch commit log on github. i will make occasional updates in the comments here as things go.