Package Details: sequoia 0.2.0-1

Git Clone URL: https://aur.archlinux.org/sequoia.git (read-only, click to copy)
Package Base: sequoia
Description: A cool OpenPGP library
Upstream URL: https://sequoia-pgp.org/
Licenses: GPL3
Conflicts: sequoia
Provides: sequoia
Submitter: seu
Maintainer: seu
Last Packager: seu
Votes: 0
Popularity: 0.000000
First Submitted: 2018-11-27 11:14
Last Updated: 2018-11-27 11:14

Latest Comments

GergelyPolonkai commented on 2019-11-18 13:53

I have the nettle problem, too. Upgrading to nettle-git doesn’t help.

The nettle6 package (a legacy version, available from AUR) contains the missing file, but it also doesn’t help.

However, updating the build file to use version 0.11.0 instead of the (really old) 0.2.0) works fine.

djmattyg007 commented on 2019-11-17 03:57

Would be great to get this updated.

sauyon commented on 2019-07-10 14:43

The build is failing for me with

bindgen-wrapper.h:19:10: fatal error: 'nettle/des-compat.h' file not found