Package Details: session-desktop 1.6.7-1

Git Clone URL: https://aur.archlinux.org/session-desktop.git (read-only, click to copy)
Package Base: session-desktop
Description: Private messaging from your desktop
Upstream URL: https://getsession.org
Keywords: loki messenger session signal
Licenses: GPL-3.0
Conflicts: session-desktop-appimage, session-desktop-bin, session-desktop-git
Provides: session-messenger-desktop
Submitter: xXR01I1Xx
Maintainer: sperg512
Last Packager: sperg512
Votes: 5
Popularity: 0.046582
First Submitted: 2020-03-23 07:39
Last Updated: 2021-07-05 16:22

Latest Comments

« First ‹ Previous 1 2 3

chilledfrogs commented on 2020-03-24 14:55

I hope this isn't something specific to my setup, but when trying to upgrade, whether I cleanBuild or not, I get the following error:

==> Starting build()...
nvm is not compatible with the npm config "prefix" option: currently set to "/usr"
Run `npm config delete prefix` or `nvm use --delete-prefix v10.13.0 --silent` to unset it.
nvm is not compatible with the npm config "prefix" option: currently set to "/usr"
Run `npm config delete prefix` or `nvm use --delete-prefix v10.13.0` to unset it.
==> ERROR: A failure occurred in build().
    Aborting...
Error making: session-desktop

Any ideas?