Package Details: setzer 65-1

Git Clone URL: https://aur.archlinux.org/setzer.git (read-only, click to copy)
Package Base: setzer
Description: LaTeX editor written in Python with Gtk
Upstream URL: https://github.com/cvfosammmm/setzer
Licenses: GPL3
Submitter: City-busz
Maintainer: marco
Last Packager: marco
Votes: 9
Popularity: 0.92
First Submitted: 2021-05-24 20:34 (UTC)
Last Updated: 2024-01-21 21:24 (UTC)

Latest Comments

3nki commented on 2024-04-08 03:07 (UTC)

python-pillow must be added as a dependency

Laborratte5 commented on 2024-01-21 21:13 (UTC)

python-numpy is missing as a dependency

That1Calculator commented on 2024-01-03 21:30 (UTC)

texlive-xetex should be added as a dependency

marco commented on 2023-11-02 13:46 (UTC)

With the update to version 60 it is missing the following dependencies: - gtksourceview5 - libportal

apropos commented on 2023-10-03 07:41 (UTC) (edited on 2023-10-03 07:42 (UTC) by apropos)

I've updated to version 60 and added known missing dependencies. I'm no longer using Setzer and its dependencies are somewhat cursed (and the latest update did strange stuff with my theme) so I'm disowning this package.

noobping commented on 2023-09-29 12:19 (UTC)

please update to version 60 and add a missing dependency: python-bibtexparser. https://pastebin.com/raw/1eyFtfZF

marco commented on 2023-05-10 08:21 (UTC)

It needs libhandy as a dependency

slashinfty commented on 2023-04-22 01:15 (UTC) (edited on 2023-04-22 01:16 (UTC) by slashinfty)

With 55-1:

Traceback (most recent call last): File "/usr/bin/setzer", line 20, in <module> gi.require_version('Handy', '1') File "/usr/lib/python3.10/site-packages/gi/init.py", line 126, in require_version raise ValueError('Namespace %s not available' % namespace) ValueError: Namespace Handy not available

rootsh0pf commented on 2022-01-23 09:37 (UTC)

Thank you for providing this package! Since today's update it requires "python-pexpect" as a dependency.