Package Details: sftpman-gtk 0.4.3-1

Git Clone URL: https://aur.archlinux.org/sftpman-gtk.git (read-only)
Package Base: sftpman-gtk
Description: GTK frontend for SftpMan (application that handles sshfs/sftp file systems mounting).
Upstream URL: https://github.com/spantaleev/sftpman-gtk
Keywords: sftp sshfs
Licenses: BSD
Submitter: s.pantaleev
Maintainer: s.pantaleev
Last Packager: s.pantaleev
Votes: 19
Popularity: 0.778831
First Submitted: 2011-06-17 23:24
Last Updated: 2016-05-11 12:59

Dependencies (6)

Required by (1)

  • sftpman (requires sftpman-gtk) (optional)

Sources (1)

Latest Comments

s.pantaleev commented on 2013-11-26 16:15

Updated. Thanks!

Logout22 commented on 2013-11-26 15:54

python-distribute has been replaced by python-setuptools. It would be nice if you updated the requirements to fit.

Logout22 commented on 2013-11-26 15:51

python and python-distribute have been replace by python2 and python2-setuptools, respectively. It would be nice if you updated the requirements to fit.

amiad commented on 2013-09-30 20:03

Thanks. The update working now.

s.pantaleev commented on 2013-09-30 19:32

Yes. It seems like you're right, @amiad.

I thought you were getting an error that prevents you from updating, and I couldn't reproduce that on 2 different machines.

Looks like it was throwing that harmless warning while building the package on my machine as well. I didn't even notice. It's fixed in 0.4.1.

Thanks for the report.

s.pantaleev commented on 2013-09-30 09:56

@amiad, I don't think this is related to the current package (and its PKGBUILD). Something else is likely broken on your system.

Try searching for the error you're getting and see if you can find anything wrong.

amiad commented on 2013-09-30 09:52

I get error when I try to update:

** (setup.py:10131): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
/tmp/yaourt-tmp/aur-sftpman-gtk/./PKGBUILD: line 18: 10131 Segmentation fault (core dumped) python setup.py install --prefix=/usr --root=$pkgdir/ --optimize=1