Package Details: sga 0.10.15-1

Git Clone URL: https://aur.archlinux.org/sga.git (read-only)
Package Base: sga
Description: de novo sequence assembler using string graphs
Upstream URL: https://github.com/jts/sga
Licenses: GPL3
Submitter: wookietreiber
Maintainer: None
Last Packager: wookietreiber
Votes: 1
Popularity: 0.000000
First Submitted: 2014-11-07 13:09
Last Updated: 2016-08-10 07:22

Latest Comments

wookietreiber commented on 2016-08-04 07:28

Upgrade done. You need to upgrade bamtools to the latest release for it to work, because both rely on having an older C++ standard.

wookietreiber commented on 2016-07-28 12:16

I tried upgrading to 0.10.14 but I am experiencing a compilation error. Reported upstream: https://github.com/jts/sga/issues/122