Package Details: shadowfox-updater 2.2.0-1

Git Clone URL: https://aur.archlinux.org/shadowfox-updater.git (read-only)
Package Base: shadowfox-updater
Description: An auto-updater for ShadowFox
Upstream URL: https://github.com/SrKomodo/shadowfox-updater
Keywords: firefox
Licenses: MIT
Submitter: Remedan
Maintainer: Remedan
Last Packager: Remedan
Votes: 9
Popularity: 2.028420
First Submitted: 2018-04-25 15:17
Last Updated: 2019-06-03 08:44

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

Remedan commented on 2019-05-21 10:25

EDIT: This was fixed upstream and running without flags (and zenity) now starts an interactive CLI mode.

This package has zenity as an optional dependency. If you choose not to install it, running the program without any flags will result in an error.

Please see shadowfox-updater -h for CLI mode instructions.

Remedan commented on 2019-05-21 10:21

@deathtrip Good point. Made zenity optional in 2.0.0-3

deathtrip commented on 2019-05-20 16:53

can zenity be made optional for people that just want the basic console ui? it pulls in a lot of dependencies for such a small program

Remedan commented on 2019-05-19 18:43

@glavin @kuasha420 Thanks for alerting me about the missing dependency. Fixed in 2.0.0-2

kuasha420 commented on 2019-05-19 16:10

Yes add zenity as dependency please

glavin commented on 2019-05-19 14:10

shadowfox-updater now has zenity as a new dependency please update.

avb commented on 2018-10-09 12:20

@Remedan No problem, and it's working now. Thanks!

Remedan commented on 2018-10-09 06:05

@avb Sorry about that, it's fixed in 1.7.11-2.

avb commented on 2018-10-08 20:35

The MD5 sum check is failing for me.

==> Making package: shadowfox-updater 1.7.11-1 (Mon 08 Oct 2018 04:34:32 PM EDT)
==> Retrieving sources...
  -> Found shadowfox_linux_x64
==> Validating source files with md5sums...
    shadowfox_linux_x64 ... FAILED
==> ERROR: One or more files did not pass the validity check!