Package Details: shadowgrounds beta12_update1-3

Git Clone URL: https://aur.archlinux.org/shadowgrounds.git (read-only)
Package Base: shadowgrounds
Description: A 3D sci-fi alien shooter (game sold separately)
Upstream URL: http://shadowgroundsgame.com/
Licenses: unknown
Submitter: None
Maintainer: ejona86
Last Packager: ejona86
Votes: 17
Popularity: 0.000000
First Submitted: 2011-04-13 21:44
Last Updated: 2015-06-20 16:16

Latest Comments

amiad commented on 2014-06-23 20:24

I get "error: target not found: lib32-sdl_sound"
Where I finding the missed package?

ejona86 commented on 2012-06-23 18:09

Things should work out-of-the-box now.

Max-P commented on 2011-09-29 03:03

For those who get "Cannot open shared library /usr/lib32/alsa-lib/libasound_module_pcm_pulse.so" errors or similar:

I had the same problem. Here's the fix:
You have to move libopenal* libasound* libvorbis* libogg* out of the lib (or lib32 if you run 64 bits) folder, and then the game starts nicely. Maybe there's also some other junk that should be removed from that folder, I personnaly also removed GL libs from there. Strange bug, also did this to Penumbra to fix it (same issue, same message). Possibly affects some other games too (when I built frozensynapse this fix was already included, so maybe this game is one of those that are broken because of this).

Hope this helps.

Anonymous comment on 2011-07-27 12:07

When you type the full path, omit the filename; eg. if the package is in /home/bob/Desktop/shadowgroundsUpdate1.run just type /home/bob/Desktop/

Enverex commented on 2011-07-27 11:39

I'm getting the same issue as Neije. If I copy shadowgroundsUpdate1.run to /tmp/yaourt-tmp-root/aur-shadowgrounds then it just overwrites it when I restart the install process. If I specify the full path to the file, i.e. /home/bob/Desktop/shadowgroundsUpdate1.run then it still fails.

This seems to be a Yaourt issue though, running makepkg directly works fine.

Neije commented on 2011-06-24 13:00

I tried to install this update using yaourt but I got this message :
==> Searching for shadowgroundsUpdate1.run in dir: /tmp/yaourt-tmp-root/aur-shadowgrounds
==> ERREUR: Game package not found, please type absolute path to shadowgroundsUpdate1.run:

Any Idea ?

voria commented on 2011-05-08 12:07

New version released (shadowgroundsUpdate1.run)

Anonymous comment on 2011-04-16 16:10

and lib32-catalyst-utils-test for ati users.

Anonymous comment on 2011-04-14 12:09

I managed to make it working.
I had to install lib32-nvidia-utils.

Thx to https://bbs.archlinux.org/viewtopic.php?pid=918692

Anonymous comment on 2011-04-14 10:47

I get Got signal 11 at (nil) from 0xf6196dfb
I'm under x86_64 system
see for maybe a solution : http://bbs.archlinux.org/viewtopic.php?id=80630

All comments