Package Details: shattered-pixel-dungeon-git 5932v1.4.3-1

Git Clone URL: https://aur.archlinux.org/shattered-pixel-dungeon-git.git (read-only, click to copy)
Package Base: shattered-pixel-dungeon-git
Description: Shattered fork of the popular rogue-like game
Upstream URL: https://shatteredpixel.com
Licenses: GPL3
Submitter: prurigro
Maintainer: prurigro
Last Packager: prurigro
Votes: 15
Popularity: 0.000000
First Submitted: 2014-10-23 13:29 (UTC)
Last Updated: 2022-11-04 19:03 (UTC)

Dependencies (4)

Required by (0)

Sources (3)

Latest Comments

1 2 Next › Last »

prurigro commented on 2022-01-11 16:52 (UTC)

Hi @japhir, it actually does appear to be an issue with upstream and the latest version of java. I've pushed a patch that fixes the build until upstream gets that resolved.

japhir commented on 2021-12-15 19:24 (UTC)

Hi, it's breaking for me. I've filed an issue upstream, but I should have filed it here in stead: https://github.com/00-Evan/shattered-pixel-dungeon/issues/884#issuecomment-995020173

prurigro commented on 2021-08-26 17:56 (UTC)

Hey @Peter2469, the package has been updated thanks for letting me know!

That said, being a VCS package, you can just rebuild it and it'll always be the latest.

Peter2469 commented on 2021-08-26 17:48 (UTC)

Hello v1.0.1 has been released please may you update to the latest version

prurigro commented on 2020-07-01 05:05 (UTC)

@Moxon: updated the URL, thanks!

prurigro commented on 2020-07-01 05:02 (UTC)

@unknown78: Fixed-- thanks a bunch!

unknown78 commented on 2020-06-30 20:24 (UTC)

The PKGFILE need a small adjustment because:
install -Dm644 $_pkgname/desktop/src/main/assets/icon_256.png "$pkgdir/usr/share/pixmaps/$_pkgname.png" -> install -Dm644 $_pkgname/desktop/src/main/assets/icons/icon_256.png "$pkgdir/usr/share/pixmaps/$_pkgname.png"

Moxon commented on 2020-06-05 09:03 (UTC)

Upstream URL while still correct appears to be outdated and has been moved to https://shatteredpixel.com/ a while back.

zor1984qq commented on 2017-10-26 12:53 (UTC)

It works but it also needs to sudo pacman -S jdk8-openjdk ; sudo archlinux-java set java-8-openjdk

zor1984qq commented on 2017-10-26 12:52 (UTC)

Trying to imply some fix from near thread: @TrollStation Try changing Java to Java 8, by running command `archlinux-java set java-8-openjdk`. https://aur.archlinux.org/packages/rundeck/