Package Details: shutter-encoder 16.9-1

Git Clone URL: (read-only, click to copy)
Package Base: shutter-encoder
Description: Converter for all formats video|audio|image professionnals codecs and standards - swiss knife tool for Linux
Upstream URL:
Licenses: GPL
Submitter: gromain
Maintainer: gromain
Last Packager: gromain
Votes: 7
Popularity: 0.033562
First Submitted: 2020-05-08 16:53 (UTC)
Last Updated: 2023-03-21 06:29 (UTC)

Dependencies (14)

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

gromain commented on 2022-11-18 10:27 (UTC)

Upstream package was modified, hence the error with pkgsum. Updated now, thanks for the heads up.

comgunner commented on 2022-11-15 17:54 (UTC)

as victorbrca says, in this same post, modify in PKGBUILD




jogai commented on 2022-09-12 14:44 (UTC) (edited on 2022-09-17 07:01 (UTC) by jogai)

Edit: my repo order was wrong, so the error below is fixed now:

I get an error trying to install this with yay:

warning: cannot resolve "", a dependency of "mkvtoolnix-cli"
warning: cannot resolve "mkvtoolnix-cli", a dependency of "shutter-encoder"
:: The following package cannot be upgraded due to unresolvable dependencies:

gromain commented on 2022-07-13 06:58 (UTC)

@tuxdieci, I've updated the package to the 16.1 version. It seems that the upstream source is removed when a new version is released, sorry about that.

tuxdieci commented on 2022-07-11 15:23 (UTC) (edited on 2022-07-11 15:27 (UTC) by tuxdieci)

Validating source files with sha256sums...
Shutter%20Encoder%2016.0%20Linux%2064bits.deb ...FAILED

yanbec commented on 2022-01-09 06:59 (UTC)

Until PKGBUILD is updated to 15.7 you can use:


Technetium1 commented on 2021-11-21 06:48 (UTC)

youtube-dl has been replaced with yt-dlp in 15.6:

4s3ti commented on 2021-10-11 09:36 (UTC)

Same as mentioned for the version below can be done for the new version 15.5

Edit the PKGBUILD, change the vars:


victorbrca commented on 2021-09-27 11:03 (UTC)

For anyone that is vailing with One or more files did not pass the validity check, version 15.4 is out, however, PKGBUILD is still using 15.3.

If you want to install it before the maintainer fixes it...

Change into the package cache folder:

$ cd ~/.cache/yay/shutter-encoder

Change the pkgver and sha256sums values in PKGBUILD:


Run makepkg

$ makepkg

And finally, install the app:

$ sudo pacman -U shutter-encoder-15.4-1-x86_64.pkg.tar

gameslayer commented on 2021-08-14 14:10 (UTC)

==> Validating source files with sha256sums...
    Shutter%20Encoder%2015.2%20Linux%2064bits.deb ... FAILED
==> ERROR: One or more files did not pass the validity check!
Failed to build shutter-encoder