Package Details: sickbeard 507-1

Git Clone URL: https://aur.archlinux.org/sickbeard.git (read-only)
Package Base: sickbeard
Description: A PVR application that downloads and manages your TV shows.
Upstream URL: http://sickbeard.com
Licenses: GPL3
Conflicts: sickbeard-git
Submitter: None
Maintainer: carlwgeorge
Last Packager: carlwgeorge
Votes: 34
Popularity: 0.066504
First Submitted: 2010-06-12 03:09
Last Updated: 2015-06-08 23:49

Dependencies (3)

  • python2-cheetah
  • python-notify (optional) – to enable desktop notifications
  • sabnzbd (optional) – a NZB downloader that integrates well with Sick-Beard

Required by (1)

Sources (6)

  • sickbeard-507.tar.gz
  • sickbeard.conf.d
  • sickbeard.ini
  • sickbeard.service
  • sickbeard.sh
  • sickbeard.tmpfiles

Latest Comments

carlwgeorge commented on 2015-04-12 03:54

Systemd service files shouldn't be executable. Instead of this:

install -Dm755 "${srcdir}/${pkgname}.service" "${pkgdir}/usr/lib/systemd/system/${pkgname}.service"

Do this.

install -Dm644 "${srcdir}/${pkgname}.service" "${pkgdir}/usr/lib/systemd/system/${pkgname}.service"

Also, please update this package. alpha507 adds support for pushbullet notifications. If you don't have time to maintain this package, please disown it so someone else can take over.

Phreakazoid commented on 2015-01-12 12:07

Running the below commands is enough to make it work with the latest build at this time, 507:

$ sed -i 's/506/507/g' PKGBUILD
$ updpkgsums

You may want to verify the sums yourself rather than just trust it worked

ejstacey commented on 2014-06-15 03:26

nicoulaj if you aren't going to update the package, can you stop maintaining it so someone else can pick it up, please?

ejstacey commented on 2014-06-12 11:18

The sickbeard.service file has incorrect permissions when it's installed, which causes systemd to throw this warning:

Configuration file /usr/lib/systemd/system/sickbeard.service is marked executable. Please remove executable permission bits. Proceeding anyway.

I assume you just need to change the 755 to 644 in:

msg2 "Install daemon script in /usr/lib/systemd/system..."
install -Dm755 "${srcdir}/${pkgname}.service" "${pkgdir}/usr/lib/systemd/system/${pkgname}.service"

carlwgeorge commented on 2014-06-07 19:28

Build 505 is out.

ejstacey commented on 2014-05-09 07:28

10c0a721c924e940db3196e19aca6a13 sickbeard-alpha504.tar.gz

justinkb commented on 2014-04-17 16:24

Thanks for the heads-up. I completely missed the existence of those packages for some strange reason. (They seem to be identical?)

Please disregard my earlier comment.

Glanzick commented on 2014-04-17 15:37

@justinkb: There is already a sickbeard-master and sickbeard-master-git AUR package. Unless you're advocating for less AUR packages, which I guess has it's pros.

justinkb commented on 2014-04-16 13:54

Can't we make this a git master AUR package?

Rather silly to rely on tags, when they release so irregularly. Master branch is always well-tested, though.

sickbeard-git AUR package is based on git HEAD, which points to the development branch, which isn't quite as well tested and liable to screw up sickbeard.db every now and then.

skuseberg commented on 2013-12-26 20:50

Sorry, disregard my nonsense.

All comments