Package Details: sickrage-pip 9.3.55.r0-1

Git Clone URL: https://aur.archlinux.org/sickrage-pip.git (read-only)
Package Base: sickrage-pip
Description: A PVR application that downloads and manages your TV shows. Echel0n fork of sickbeard, with tvrage, torrents and anime support.
Upstream URL: https://github.com/SiCKRAGETV/SickRage
Licenses: GPL3
Conflicts: sickrage
Provides: sickrage
Submitter: willemw
Maintainer: willemw
Last Packager: willemw
Votes: 2
Popularity: 0.000005
First Submitted: 2016-10-14 15:26
Last Updated: 2018-08-01 10:04

Dependencies (3)

Required by (3)

  • ombi (requires sickrage) (optional)
  • ombi-dev (requires sickrage) (optional)
  • plexrequests (requires sickrage) (optional)

Sources (3)

Pinned Comments

willemw commented on 2017-04-19 09:02

Notes:

An install or upgrade is non-transactional. If installation is interrupted during pip install/upgrade (by an error, e.g. a network timeout), then the package is only partially installed.

To update either reinstall the package or use the built-in sickrage updater.

Latest Comments

1 2 Next › Last »

willemw commented on 2018-08-01 10:07

@mattski: Thanks. Updated pkgver().

mattski commented on 2018-07-31 23:39

The pkgver command no longer works as pip location has changed to https://pypi.org/project/sickrage/

noraj commented on 2018-01-13 16:06

Sorry I flaged out of date but there is pkgver().

skjnldsv commented on 2017-10-07 12:12

@willemw I'm using pacaur :)
Install with makepkg works. But the folder /opt/sickrage only has two empty folders, app and data.

EDIT: dug a bit: [1] 24618 segmentation fault (core dumped) virtualenv2
Not this package's issue. Will work on this.

willemw commented on 2017-10-06 13:38

@figoool: Are you using an AUR helper? You can install it by using makepkg and pacman.

Maybe rename this package to sickrage-pip-git? However, this package downloads the source files with pip, not with git.

skjnldsv commented on 2017-10-06 13:21

I can't install.

:: Installing sickrage-pip package(s)...
:: sickrage-pip package(s) failed to install.
:: ensure package version does not mismatch between .SRCINFO and PKGBUILD
:: ensure package name has a VCS suffix if this is a devel package

willemw commented on 2017-04-19 09:02

Notes:

An install or upgrade is non-transactional. If installation is interrupted during pip install/upgrade (by an error, e.g. a network timeout), then the package is only partially installed.

To update either reinstall the package or use the built-in sickrage updater.

willemw commented on 2017-04-19 09:02

Patched this package to include the fanart dependency.

This package does a pip install. All dependencies should automatically be included by this.
It is an upstream issue. Upstream requirements.txt should include missing dependencies: lxml, pyopenssl and python-fanart.

brando56894 commented on 2017-04-19 00:34

I have the same issue.

mattski commented on 2017-04-17 19:29

With the latest update, the only way I could get sickrage to run was to comment out line 27 (import fanart) from /opt/sickrage/app/lib/python2.7/site-packages/sickrage/metadata/__init__.py