Package Details: sidekick-browser-stable-bin 108.36.1.29777-1

Git Clone URL: https://aur.archlinux.org/sidekick-browser-stable-bin.git (read-only, click to copy)
Package Base: sidekick-browser-stable-bin
Description: Sidekick is a revolutionary new work OS based on the Chromium browser. Designed to be the ultimate online work experience, it brings together your team and every web tool you use – all in one interface
Upstream URL: https://www.meetsidekick.com/
Keywords: browser chromium web
Licenses: Commercial
Provides: www-browser
Submitter: mvnsio
Maintainer: thienandangthanh
Last Packager: thienandangthanh
Votes: 6
Popularity: 0.041671
First Submitted: 2021-03-15 00:08 (UTC)
Last Updated: 2023-02-02 20:13 (UTC)

Pinned Comments

thienandangthanh commented on 2022-12-09 07:02 (UTC)

The Sidekick team changed the CDN domain for downloading package.

There're also many CVE patches been applied recently. Everyone, please update to latest version.

Latest Comments

1 2 Next › Last »

flomine commented on 2023-01-17 08:32 (UTC)

I have got these errors:

/etc/cron.daily/sidekick-browser: line 35:  : command not found
/etc/cron.daily/sidekick-browser: line 221:  : command not found

These errors are related to the call of eval function, which seems working well on my system except in this script.

thienandangthanh commented on 2022-12-09 07:02 (UTC)

The Sidekick team changed the CDN domain for downloading package.

There're also many CVE patches been applied recently. Everyone, please update to latest version.

blackawa commented on 2022-05-27 06:03 (UTC)

Hi @mvnsio

Can you see my Git branch which updates version to 90.10.12.11868? Thanks.

https://github.com/blackawa/sidekick-browser-stable-bin/tree/master

krvkir commented on 2022-05-01 20:45 (UTC) (edited on 2022-05-01 20:46 (UTC) by krvkir)

Version 98.17.1 works fine for me on Manjaro.

To install the package, use actual distro url from the Sidekick site. If you use yay, enable its --editmenu option, then choose to edit PKGBUILD, find _pkgver variable and replace it with the actual version, and don't forget to update the hashsum below in the PKGBUILD. As of today, it's like this:

$ sha512sum sidekick-linux-release-x64-98.17.1.19488-ef79a89.deb 
ccd9f3878fcd831fe6e308c0d8d14c6725cebd6a2ca2296e4a48d3b629eebe0fba8b9ccfb2eeefd300b9e11b03153515d68dbb6dc04e332df74affa6a116aa2e  sidekick-linux-release-x64-98.17.1.19488-ef79a89.deb

Vedun commented on 2022-02-13 17:39 (UTC)

curl: (22) The requested URL returned error: 403
==> ERROR: Failure while downloading https://sidekick-cdn-production.meetsidekick.com/builds/sidekick-linux-release-x64-90.10.12.11868-c3ae050.deb
    Aborting...

tiko commented on 2022-02-08 10:11 (UTC)

got error when installing curl: (22) The requested URL returned error: 403

Jack1221 commented on 2021-06-05 01:42 (UTC)

Sync is no longer supported in third party browsers, so google passwords, bookmarks, etc. are no longer available. Sidekick is making an encrypted alternative for its browser.

lyjdwh commented on 2021-05-31 12:23 (UTC) (edited on 2021-05-31 12:24 (UTC) by lyjdwh)

I wonder how you solved the problem

/tmp/alpm_5iALZC/.INSTALL: line 557: warning: here-document at line 165 delimited by end-of-file (wanted `KEYDATA')
/tmp/alpm_5iALZC/.INSTALL: line 558: syntax error: unexpected end of file
/usr/bin/bash: line 1: post_install: command not found
error: command failed to execute correctly
[112078:112078:0323/112235.705415:ERROR:zygote_host_impl_linux.cc(90)] Running as root without --no-sandbox is not supported. See https://crbug.com/638180.

I meet the same problem in another chromium converted by debtap. the deb file is in https://1drv.ms/u/s!AtpOdm9tOTsajTM-iSDL6dhnb46o?e=zkVgua

Thanks very much.

Tatsumi commented on 2021-05-24 00:42 (UTC)

The package currently fails on checksum check

==> Validating source files with sha512sums...
    deb ... FAILED
==> ERROR: One or more files did not pass the validity check!

From what I see latest version is 90.9.1.9577 with checksum 06b0e8532db582109027084554af85fffec700b1d4f75e5216a1b9858ad23836e20acbb5fd48d8ec7258162433f856ed69f0542d7839d8785e42ec3c33d9b360

Hasu commented on 2021-05-11 03:33 (UTC) (edited on 2021-05-11 03:44 (UTC) by Hasu)

The package currently fails on checksum check

==> Validating source files with sha512sums...
    deb ... FAILED
==> ERROR: One or more files did not pass the validity check!

From what I see latest version is 8.8.44.8993 with checksum 8e3be3d8c08b67e38ad349343795b3249cc9871d75803f6aeab37b3bda83e1baa9d9727b7315566376de488d4405ba73ebbd2795d42a389589f9ce46442171b4