Package Details: silo-whatsapp 0.4-1

Git Clone URL: https://aur.archlinux.org/silo-whatsapp.git (read-only, click to copy)
Package Base: silo-whatsapp
Description: Standalone silo app for WhatsApp
Upstream URL: https://github.com/intersimone999/silos-apps
Licenses: GPL3
Submitter: simonescalabrino
Maintainer: simonescalabrino
Last Packager: simonescalabrino
Votes: 1
Popularity: 0.000009
First Submitted: 2020-07-19 19:45 (UTC)
Last Updated: 2022-05-24 18:02 (UTC)

Latest Comments

simonescalabrino commented on 2022-05-24 18:07 (UTC)

Fixed the second problem, found a workaround for the first one: Not sure why it always says that Google 60 is needed. For now, I forced the app use an anonymous profile. A new association is needed every time the app is opened, but at least it works.

RubenKelevra commented on 2022-05-23 18:31 (UTC)

  • Complains about Google 60 minimum installed.
  • Cannot close it, it will just hang:

If closed by ctrl+c it shows this:

$ silo -a whatsapp
^CException ignored in: <module 'threading' from '/usr/lib/python3.10/threading.py'>
Traceback (most recent call last):
  File "/usr/lib/python3.10/threading.py", line 1560, in _shutdown
    lock.acquire()
KeyboardInterrupt: 

el.Quero commented on 2020-08-20 17:09 (UTC)

Hi, I'm getting this error at launch:

/usr/lib/python3.8/site-packages/pyqtws/plugin/Notifications.py:68: PyGIWarning: Notify was imported without specifying a version first. Use gi.require_version('Notify', '0.7') before import to ensure that the right version gets loaded.

Seems that this python application is missing the library for systray icon, but I can't figure out which one. Maybe should be added to package dependencies?