Package Details: simpy 3.0.10-1

Git Clone URL: https://aur.archlinux.org/simpy.git (read-only)
Package Base: simpy
Description: Event discrete, process based simulation for Python.
Upstream URL: https://simpy.rtfd.org
Licenses: MIT
Submitter: mathieu.clabaut
Maintainer: pedromj
Last Packager: pedromj
Votes: 14
Popularity: 0.000004
First Submitted: 2009-03-20 14:31
Last Updated: 2018-05-07 06:36

Latest Comments

pedromj commented on 2018-05-07 06:38

I have uploaded the latest version (3.0.10), only for python3 as always. Please test it and let me know if there is any problem.

devmotion commented on 2018-05-06 13:55

Hi, I used the following PKGBUILD to build an up-to-date version of SimPy (it's a split package and includes a version for Python 2 as well): https://gist.github.com/devmotion/2d58373dce28c250dba3f470d4c1e0cd

pedromj commented on 2015-07-22 16:59

I have uploaded the latest version (3.0.8) to AUR4. Please test it. Thank you.

pedromj commented on 2014-08-05 05:17

Hi,

The latest package (3.0.5) does not build because the PKGBUILD references 3.0.2. Please, correct this and resubmit the package. Thank you.

Regards,
Pedro

mathieu.clabaut commented on 2014-04-14 20:08

Uploaded python2-simpy : https://aur.archlinux.org/packages/python2-simpy/.
Added python-setuptools.

giniu commented on 2014-01-22 18:47

Yes, it would be great to provide python2 version - python2-pycpa-hg also seems to be python2 library.

Besides, this package needs python-setuptools to compile.

mschu commented on 2014-01-09 12:56

Hi,
mgltools will need simpy with python2, could you add one?
Thanks

mathieu.clabaut commented on 2013-12-05 07:42

Updated for latest simpy with python3.
Pleas ask if you need a simpy2 package.

mathieu.clabaut commented on 2011-02-12 15:27

Done.... thanks for the reminding...

giniu commented on 2011-02-10 22:09

could you please update for python2?

All comments