Package Details: singularityviewer-skins 1.8.7-1

Git Clone URL: https://aur.archlinux.org/singularityviewer-skins.git (read-only)
Package Base: singularityviewer-skins
Description: Extra skins for Singularity (and any other V1-type viewers) for Second Life (secondlife) and OpenSim (opensimulator).
Upstream URL: http://github.com/singularity-viewer/SingularityViewer/tree/master/indra/newview/skins
Licenses: GPL
Conflicts: singularityviewer-skins-git
Submitter: GordonGR
Maintainer: GordonGR
Last Packager: GordonGR
Votes: 0
Popularity: 0.000000
First Submitted: 2016-07-10 16:10
Last Updated: 2016-07-10 16:11

Latest Comments

sudoquai commented on 2019-07-19 20:58

Ping @GordonGR, do you read your comments ? See below.

Please don't simply revert my outdated flags. This package DOES NOT INSTALL.

Flagged as outdated (again).

sudoquai commented on 2019-07-16 18:34

Hello Gordon,

this package is not really installable. According to the PKGBUILD it seems to depend on the package:

https://aur.archlinux.org/packages/singularityviewer

This package is also not installable neither it's strange that your similar package https://aur.archlinux.org/packages/singularityviewer-skins-git is using other sources and the same dependency.

For me it looks very outdated.