Package Details: sk1-git r5201.62cc98e0-1

Git Clone URL: https://aur.archlinux.org/sk1-git.git (read-only, click to copy)
Package Base: sk1-git
Description: An open source vector graphics editor for prepress
Upstream URL: https://sk1project.net/
Licenses: GPL3
Conflicts: sk1
Provides: sk1
Submitter: Joermungand
Maintainer: Joermungand
Last Packager: Joermungand
Votes: 1
Popularity: 0.000000
First Submitted: 2017-11-23 05:24 (UTC)
Last Updated: 2022-07-18 03:25 (UTC)

Latest Comments

LuciRose431 commented on 2021-04-27 16:35 (UTC)

-> Could not find all required packages: python2-pillow (Wanted by: sk1) python2-pillow (Wanted by: sk1 -> python2-reportlab)

francois072 commented on 2021-03-17 14:09 (UTC)

The lower potion of the application is cut off. The scroll bar along with the color palette isn't visible.

Joermungand commented on 2020-06-07 14:00 (UTC)

@francois072 Well, if github.com timed out, it’s not an issue in the PKGBUILD, but a problem in your connecting to GitHub. How could I possibly solve that for you? You may try again later, maybe you can connect. I’ve just rebuilt the package and the connection is just fine.

commented on 2020-06-07 13:33 (UTC)

Building sk1-git... ==> Making package: sk1-git r5100.2b78ef14-1 (Sun 07 Jun 2020 02:55:39 PM SAST) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> Retrieving sources... -> Cloning sk1 git repo... Cloning into bare repository '/var/tmp/pamac-build-francois/sk1-git/sk1'... fatal: unable to connect to github.com: github.com[0: 140.82.118.4]: errno=Connection timed out

ettolrach commented on 2020-01-26 09:41 (UTC)

A dependency has seemed to have become unavailable, "python2-reportlab".