Package Details: skanlite-git 24.02.1.r9.g5e21882-1

Git Clone URL: https://aur.archlinux.org/skanlite-git.git (read-only, click to copy)
Package Base: skanlite-git
Description: Image Scanning Application
Upstream URL: https://invent.kde.org/graphics/skanlite
Licenses: GPL-3.0-only
Conflicts: skanlite
Provides: skanlite
Submitter: sl1pkn07
Maintainer: xiota
Last Packager: xiota
Votes: 8
Popularity: 0.65
First Submitted: 2015-11-12 20:36 (UTC)
Last Updated: 2024-03-24 22:31 (UTC)

Required by (1)

Sources (1)

Latest Comments

maderios commented on 2024-03-24 11:52 (UTC)

It needs libksane5 and ksanecore5 dependencies

mirh commented on 2020-03-26 19:48 (UTC)

The package still works flawlessly after all these years, though as per one of the last commits this summer there technically is a minimum required version for QT of 5.7 and 5.55 for extra-cmake-modules.

sl1pkn07 commented on 2015-11-12 20:40 (UTC)

done

tajidinabd commented on 2015-11-12 20:27 (UTC)

frameworks branch has now been merged into master can you please make the changes thank you

blackhole commented on 2014-12-02 14:06 (UTC)

This is new.... *** Please tell me who you are. Run git config --global user.email "you@example.com" git config --global user.name "Your Name" to set your account's default identity. Omit --global to set the identity only in this repository. fatal: empty ident name (for <piero@localhost.localdomain>) not allowed