Package Details: sky 2.1.7458.1-1

Git Clone URL: https://aur.archlinux.org/sky.git (read-only)
Package Base: sky
Description: Lync and Skype for Business client on Linux
Upstream URL: https://tel.red
Licenses: custom: Copyright © 2015-2018 TEL.RED LLC
Submitter: telred
Maintainer: telred
Last Packager: telred
Votes: 60
Popularity: 0.623839
First Submitted: 2015-05-13 14:01
Last Updated: 2019-07-24 13:08

Latest Comments

1 2 3 4 5 6 ... Next › Last »

hogar1977 commented on 2019-08-29 07:53

@dawheela

I get the same segmentation fault. Maybe our qt5-base is too new? version 5.13 instead of 5.12 as mentioned below?

pezz commented on 2019-07-25 00:39

Latest version (2.1.7458.1-1) crashes every time making or receiving a call.

dawheela commented on 2019-05-13 15:32

While installing the latest release I get the following error. Did anyone notice a similar behaviour?

Error: signal 11: /usr/lib/sky/lib/libsipw.so.1(handler+0x2a)[0x7fd0b7e0837a] /usr/lib/libc.so.6(+0x378b0)[0x7fd0b637a8b0] /usr/lib/sky/lib/libsipw.so.1(pjmedia_codec_mgr_destroy+0x20)[0x7fd0b7e8a930] /usr/lib/sky/lib/libsipw.so.1(pjmedia_endpt_create+0x118)[0x7fd0b7e8edc8] /usr/lib/sky/lib/libsipw.so.1(pjsua_media_subsys_init+0xc6)[0x7fd0b7d70ee6] /usr/lib/sky/lib/libsipw.so.1(pjsua_init+0x509)[0x7fd0b7d6b079] /usr/lib/sky/lib/libsipw.so.1(mswreg_init+0xce)[0x7fd0b7e0ac9e] /usr/lib/sky/lib/libsipw.so.1(sip_wrapper_init+0x62b)[0x7fd0b7d8e39b] /usr/lib/sky/lib/libsipw.so.1(cw_init2+0x1e)[0x7fd0b7dd61de] /usr/lib/sky/lib/libsipw.so.1(_ZN8CwConfig9configureEv+0x3e0)[0x7fd0b7d02930] zsh: segmentation fault (core dumped) sky

ogarcia commented on 2019-02-06 11:28

The license validator is DOWN.

% curl https://license.tel.red
curl: (7) Failed to connect to license.tel.red port 443: Connection timed out

je-vv commented on 2018-12-19 22:46

@mielecmichal, QT moved to 5.12 at least 2 weeks back. I'm using sky on 5.12 with no issues. Are you installing from AUR with outdated Arch?

mielecmichal commented on 2018-12-19 14:23

Look sky was compiled against qt 5.12 where current version is 5.11.

We get following error message: sky: /usr/lib/libQt5Core.so.5: version Qt_5.12' not found (required by sky) sky: /usr/lib/libQt5Core.so.5: versionQt_5.12' not found (required by /usr/lib/sky/lib/libsipw.so.1)

The solution for me was to install qt5-base and gt5-svg from .pkg.tar.xz But please express this in dependencies.

pezz commented on 2018-12-11 21:42

Is it even worth mentioning that W_KEY_LAST_LOG_LEVEL_7328=4 was set and causes crashing?

Does telred even read AUR comments?

pezz commented on 2018-11-15 02:22

W_KEY_LAST_LOG_LEVEL_X is still being set back to 4 and causes crashing after every upgrade.

Can you at least acknowledge the problem telred?

pezz commented on 2018-10-03 22:46

And again...

W_KEY_LAST_LOG_LEVEL_7279=4

pezz commented on 2018-10-03 00:03

And again after the upgrade in the conf:

W_KEY_LAST_LOG_LEVEL_7261=0

W_KEY_LAST_LOG_LEVEL_7278=4

Which leads to repeated crashing...

Unbelievable.