Package Details: sky 2.1.7458.1-1

Git Clone URL: https://aur.archlinux.org/sky.git (read-only)
Package Base: sky
Description: Lync and Skype for Business client on Linux
Upstream URL: https://tel.red
Licenses: custom: Copyright © 2015-2018 TEL.RED LLC
Submitter: telred
Maintainer: telred
Last Packager: telred
Votes: 60
Popularity: 0.675207
First Submitted: 2015-05-13 14:01
Last Updated: 2019-07-24 13:08

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 12 13 ... Next › Last »

denoyse commented on 2016-04-22 13:10

+1 to remove autostart

telred commented on 2016-04-04 08:30

@ogarcia, the gstreamer0.10 library comes from our FreeRDP module.
gstreamer0.10 is for multimedia (multimedia redirection, audio and video playback).

pezz commented on 2016-03-31 12:28

Hey @ogarcia - I have a Jira job in with tel.red to fix the auto-start thing.

ogarcia commented on 2016-03-31 11:24

And, @telred Why gstreamer0.10?

ogarcia commented on 2016-03-31 11:09

Please, remove /etc/xdg/autostart/Sky_Create_Dock.desktop from package.

If user wants autostart can do it easy via his ~/.config/autostart directory.

telred commented on 2016-03-18 00:20

Hello pezz,
Some paying users requested auto start.
When we have time, we'll make it an optional setting.
If you send a request to our help desk
https://tel.red/img/linux1.png
then it helps us record your request and notify you when it is done.

pezz commented on 2016-03-17 22:04

Could you PLEASE remove the xdg auto-start .desktop file from the package?

At least respond why you won't...

divineant commented on 2016-03-10 12:27

checksum for 2.0.467 doesn't match

it should be
sha256sums_x86_64=('cc99fda37b920b98f42658765fc415996766bd3a030052c48b97fc5d4a45d9e2')

aswieton commented on 2016-01-28 08:26

Fresh install:
/opt/sky_linux/sky: /usr/lib/libcrypto.so.1.0.0: no version information available (required by /opt/sky_linux/lib/libfreerdp-shadow.so.2.0)
/opt/sky_linux/sky: /usr/lib/libssl.so.1.0.0: no version information available (required by /opt/sky_linux/lib/libfreerdp.so.2.0)
/opt/sky_linux/sky: /usr/lib/libcrypto.so.1.0.0: no version information available (required by /opt/sky_linux/lib/libfreerdp.so.2.0)
/opt/sky_linux/sky: /usr/lib/libssl.so.1.0.0: no version information available (required by /opt/sky_linux/lib/libwinpr.so.1.1)
/opt/sky_linux/sky: /usr/lib/libcrypto.so.1.0.0: no version information available (required by /opt/sky_linux/lib/libwinpr.so.1.1)
static QPlatformTheme* QKdeTheme::createKdeTheme(): Unable to determine KDEHOME
2016-01-28 09:20:19.438 pjsua_core.c thr0x7f6e301DEBUG: !.pjsua_core, start image_stack
2016-01-28 09:20:19.438 pjsua_core.c thr0x7f6e301DEBUG: .create pjsua_var.mutex
2016-01-28 09:20:19.438 pjsua_core.c thr0x7f6e301DEBUG: .create SIP endpoint
2016-01-28 09:20:19.438 pjsua_core.c thr0x7f6e301DEBUG: .Create timer mutex
2016-01-28 09:20:19.438 pjsua_core.c thr0x7f6e301DEBUG: .pjsua created successfully
2016-01-28 09:20:19.439 msw_reg.c thr0x7f6e301DEBUG: Initiating pjsua ...
hereeeeeeeeeeee!!!!!

Sky can't login going into loop

Please help

novotny commented on 2016-01-11 07:53

Hello
Can you please remove file
/etc/xdg/autostart/Sky_Create_Dock.desktop
from package ?
Auto-starting is very annoying and unnecessary.