Package Details: sky 2.1.7458.1-1

Git Clone URL: https://aur.archlinux.org/sky.git (read-only)
Package Base: sky
Description: Lync and Skype for Business client on Linux
Upstream URL: https://tel.red
Licenses: custom: Copyright © 2015-2018 TEL.RED LLC
Submitter: telred
Maintainer: telred
Last Packager: telred
Votes: 60
Popularity: 0.683211
First Submitted: 2015-05-13 14:01
Last Updated: 2019-07-24 13:08

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9 10 11 12 13 14 Next › Last »

pezz commented on 2015-11-05 23:23

Any chance you could remove this from the package:

/etc/xdg/autostart/Sky_Create_Dock.desktop

Auto-starting is very annoying and unnecessary.

ImNtReal commented on 2015-05-26 19:34

Looks like this is being replaced with sky.

audrius commented on 2015-05-13 11:06

Getting this error after clean install

/opt/wync_linux/wync: /usr/lib/libcrypto.so.1.0.0: no version information available (required by /opt/wync_linux/lib/libfreerdp-shadow.so)
/opt/wync_linux/wync: /usr/lib/libssl.so.1.0.0: no version information available (required by /opt/wync_linux/lib/libfreerdp.so.1.2)
/opt/wync_linux/wync: /usr/lib/libcrypto.so.1.0.0: no version information available (required by /opt/wync_linux/lib/libfreerdp.so.1.2)
/opt/wync_linux/wync: /usr/lib/libssl.so.1.0.0: no version information available (required by /opt/wync_linux/lib/libwinpr.so.1.1)
/opt/wync_linux/wync: /usr/lib/libcrypto.so.1.0.0: no version information available (required by /opt/wync_linux/lib/libwinpr.so.1.1)
2015-05-13 14:05:45.063 pjsua_core.c thr0x7f24964DEBUG: !.pjsua_core, start image_stack
2015-05-13 14:05:45.063 msw_reg.c thr0x7f24964DEBUG: Initiating pjsua ...
/usr/bin/wync: line 7: 19401 Segmentation fault (core dumped) LD_LIBRARY_PATH=/opt/wync_linux/lib /opt/wync_linux/wync "$@"

ImNtReal commented on 2015-04-29 18:29

Sorry about gcc-libs-multilib. That was left over from when this was a 32-bit only package.

FirefighterBlu3 commented on 2015-04-29 18:25

just edit the PKGBUILD and delete gcc-libs-multilib, it isn't needed

tmoore commented on 2015-04-27 23:46


==> Install or build missing dependencies for wync:
error: target not found: gcc-libs-multilib

seems to be missing pkg now

I see gcc-libs-multilib-git in AUR, but not sure that's appropriate.

ImNtReal commented on 2015-03-06 13:53

Unfortunately, the ldconfig errors are due to the way upstream packages binary libraries. I'll play around with the PKGBUILD, and see if I can fix this one without too much trouble.

captainju commented on 2015-03-06 08:18

from a fresh install :
ldconfig: /opt/wync_linux/lib/libXss.so.1 is not a symbolic link

dfaught commented on 2014-12-31 15:37

Wync appears to have a "soft" dependency on ibus. The presence of these exports

export QT_IM_MODULE="ibus"
export QT4_IM_MODULE="ibus"
export XMODIFIERS="@im=ibus"
export GTK_IM_MODULE="ibus"
export DEPENDS="ibus, ibus-gtk, ibus-qt4, ibus-clutter"

in /opt/wync_linux/wync.sh cause wync to seg fault if ibus isn't actually present on the system. I say it is a soft/optional dependency because if I comment them out wync executes fine and appears to not lose any functionality. Fisil's RedHat package doesn't specify those exports.

I've submitted a patch of wync.sh with a check for ibus and the sub-libraries to Fisil, but I've no idea if they'll use it.

You might want to consider adding ibus as a dependency or adding a post install patch to update wync.sh with a check for ibus. Or maybe both if ibus was an optional dependency.

Thanks

ImNtReal commented on 2014-12-29 18:52

Well, something broke with newer versions, and all of the manual installing I was doing. I've decided to simplify this package, and use the built in libraries for everything, again.