Package Details: sky 2.1.7458.1-1

Git Clone URL: https://aur.archlinux.org/sky.git (read-only)
Package Base: sky
Description: Lync and Skype for Business client on Linux
Upstream URL: https://tel.red
Licenses: custom: Copyright © 2015-2018 TEL.RED LLC
Submitter: telred
Maintainer: telred
Last Packager: telred
Votes: 60
Popularity: 0.581251
First Submitted: 2015-05-13 14:01
Last Updated: 2019-07-24 13:08

Latest Comments

« First ‹ Previous ... 5 6 7 8 9 10 11 12 13 14 Next › Last »

olimination commented on 2014-12-02 08:12

@ImNtReal: Worked, thanks!

ImNtReal commented on 2014-12-01 18:25

@olimination, try, again.

ImNtReal commented on 2014-12-01 16:36

I'm working on it. It's because the ABI got bumped on FreeRDP.

olimination commented on 2014-11-28 09:28

I receive with the current build following error:
/opt/wync_linux/wync: error while loading shared libraries: libxfreerdp-client.so.1.1: cannot open shared object file: No such file or directory

Where do I find this dependency, because I have already installed the FreeRDP package?

Thanks.

ImNtReal commented on 2014-10-20 20:28

Turns out the location of the sound files is hard-coded, and I don't want to put them under /usr/bin, so we will have to live with the one ELF file error.

konig commented on 2014-10-20 20:15

Yep, that did it; one thing though, you should add chrpath as a dependency.
Thanks,

ImNtReal commented on 2014-10-20 20:00

Ok. I've changed it to a custom install. This should clean up all namcap errors. Give that a try.

konig commented on 2014-10-20 18:21

Here is something you can look at - ldconfig returns the following.

ldconfig: /opt/wync_linux/lib/libSDL-1.3.so.0 is not a symbolic link

ldconfig: /opt/wync_linux/lib/libXss.so.1 is not a symbolic link

ldconfig: /opt/wync_linux/lib/libwinpr-nt.so.0.1 is not a symbolic link

ldconfig: /opt/wync_linux/lib/libwinpr-com.so.0.1 is not a symbolic link

ldconfig: /opt/wync_linux/lib/libwinpr-wtsapi.so.0.1 is not a symbolic link

ImNtReal commented on 2014-10-20 18:01

That's unusual. When I have it installed, the only missing library according to namcap is libmysqlclient_r.so.16 because the rest are included in the package. I can't do anything about the complaints of binary files installed in the wrong location because it is installed under /opt. I haven't seen any sort of official license text, but I guess I'll make something up to get rid of that warning.

konig commented on 2014-10-20 17:42

installed or not, the results returned are the same.