Package Details: skypeforlinux-stable-bin 8.73.0.92-1

Git Clone URL: https://aur.archlinux.org/skypeforlinux-stable-bin.git (read-only, click to copy)
Package Base: skypeforlinux-stable-bin
Description: Skype for Linux - Stable/Release Version
Upstream URL: http://www.skype.com
Keywords: skype
Licenses: custom
Conflicts: skype, skypeforlinux, skypeforlinux-beta-bin, skypeforlinux-bin, skypeforlinux-preview-bin
Provides: skype, skypeforlinux
Submitter: bulletmark
Maintainer: bulletmark
Last Packager: bulletmark
Votes: 295
Popularity: 7.36
First Submitted: 2018-01-11 03:56
Last Updated: 2021-06-09 21:18

Pinned Comments

bulletmark commented on 2020-04-30 10:01

To get automatic login, install a package that provides org.freedesktop.secrets, e.g. gnome-keyring.

To get a systray icon, install libappindicator-gtk3. On GNOME, then install the appindicator extension.

bulletmark commented on 2018-02-15 12:21

Please don't post here (or on any other AUR packages) about out of date versions. Use the "Flag package out-of-date" link at the top. Also, BEFORE flagging this package out of date please check that it has not already been updated here to the new version.

Note that AUR package skypeforlinux-stable-bin is the version Microsoft release as their "stable" version. AUR package skypeforlinux-preview-bin is the version Microsoft release as their preview version and is always a later version than the stable version. PLEASE DO NOT FLAG THE STABLE VERSION OUT OF DATE WITHOUT UNDERSTANDING THIS!

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

ikiruto commented on 2020-04-30 06:45

@bulletmark, 4.14. This kernel is the most stable in my system and has support until 2024. Please add permissions to PKGBuild.

bulletmark commented on 2020-04-30 00:06

@mozo, what problem does it cause? @others, the majority of users benefit from including libappindicator-gtk3 so their tray icon will just work. It you don't need it then it should not affect anything and it is only a small package. I can change it to optdepends but is it really a problem?

mozo commented on 2020-04-29 20:13

Also libappindicator-gtk3 causes problems on Plasma.

windy commented on 2020-04-29 19:47

libappindicator-gtk3 is also not required for the tray icon in Cinnamon. Please remove the dependency or move it to optdepends.

bulletmark commented on 2020-04-29 04:25

@ikiruto, what is your kernel version? You should not need to do that if you are running a kernel since 5.1.8.

TioDuke commented on 2020-04-28 10:23

libappindicator-gtk3 is not needed for tray icon. At least it is not needed on my system which runs plasma. Please consider changing the dependency to an optdeps.

ikiruto commented on 2020-04-28 06:34

Manjaro. After each update, you must change the file permissions, since Skype does not start.

sudo chmod 4755 /usr/share/skypeforlinux/chrome-sandbox

bulletmark commented on 2020-04-27 23:58

@vesterlay, good suggestion. Something must have changed in skype and/or electron because this didn't seem to work previously but it does now. I have updated both stable and preview packages.

vesterlay commented on 2020-04-27 23:21

Please add libappindicator-gtk3 to the dependency list for tray icon support.

maximaman commented on 2020-04-16 15:04

Hmm, it seems that I didn't see the comments about the org.freedesktop.secrets optional dependency on the page for the skypeforlinux-preview-bin package. My fault for not understanding its purpose...