Package Details: slade 3.1.12a-1

Git Clone URL: https://aur.archlinux.org/slade.git (read-only, click to copy)
Package Base: slade
Description: SLADE3 Doom editor
Upstream URL: http://slade.mancubus.net/
Licenses: GPL
Submitter: grubber
Maintainer: grubber
Last Packager: grubber
Votes: 23
Popularity: 0.58
First Submitted: 2011-08-16 11:58
Last Updated: 2020-05-28 16:20

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

Zucca commented on 2014-02-26 19:18

b4 has been released.

grubber commented on 2014-01-31 16:19

Sorry, I didn't notice that. Anyway, I added a few patches from git to fix compilation with wxgtk 3.0.

nautic commented on 2014-01-30 16:21

Thanks for updating, however the package 'wxgtk2.9' is not available in the AUR or the regular repositories.

nautic commented on 2014-01-30 16:16

Thanks a bunch :)

grubber commented on 2014-01-28 21:00

Updated to 3.1.0_b3. The wxgtk2.9 dependency stays, as the package does not compile with wxgtk 3.0.

nautic commented on 2014-01-26 14:28

Theres quite a lot of things wrong with this PKGBUILD, the download link has changed to: 'https://github.com/sirjuddington/SLADE/archive/3.1.0_b3.tar.gz' , it requires both 'sfml' and 'wxgtk' , not sfml1.6 and wxgtk2.9 as these are out of date. It needs the packages: FTGL and GLEW.

nautic commented on 2014-01-26 14:16

Also the wxgtk2.9 package has been replaced with just 'wxgtk'. Could you append this as well?

nautic commented on 2014-01-26 14:14

Can you update this as the download links have changed?

grubber commented on 2012-09-14 08:23

Yes, there is a new version of SFML with a completely new API and SLADE can't be compiled with that. I had to create a new compat package for SFML 1.6 so that SLADE can be built again.

So, fixed.

OrdinaryMagician commented on 2012-08-06 10:36

Some change in SFML broke everything, now it won't compile.