Package Details: slimit2 0.8.1-4

Git Clone URL: https://aur.archlinux.org/slimit2.git (read-only)
Package Base: slimit2
Description: A JavaScript minifier written in Python (uses python2)
Upstream URL: https://github.com/rspivak/slimit/
Licenses: MIT
Submitter: dbermond
Maintainer: dbermond
Last Packager: dbermond
Votes: 8
Popularity: 0.017667
First Submitted: 2017-03-28 20:46
Last Updated: 2019-06-14 23:52

Latest Comments

dbermond commented on 2019-06-14 23:53

@onkar406 I could not reproduce your issue. As far as I can tell, this package does not uses python2-certifi.

onkar406 commented on 2019-06-14 18:12

Got this error after recent update: Traceback (most recent call last): File "/usr/bin/sphinx-build2", line 6, in <module> from pkg_resources import load_entry_point File "/usr/lib/python2.7/site-packages/pkg_resources/init.py", line 3241, in <module> @_call_aside File "/usr/lib/python2.7/site-packages/pkg_resources/init.py", line 3225, in _call_aside f(args, kwargs) File "/usr/lib/python2.7/site-packages/pkg_resources/init.py", line 3254, in _initialize_master_working_set working_set = WorkingSet._build_master() File "/usr/lib/python2.7/site-packages/pkg_resources/init.py", line 583, in _build_master ws.require(requires) File "/usr/lib/python2.7/site-packages/pkg_resources/init.py", line 900, in require needed = self.resolve(parse_requirements(requirements)) File "/usr/lib/python2.7/site-packages/pkg_resources/init.py", line 786, in resolve raise DistributionNotFound(req, requirers) pkg_resources.DistributionNotFound: The 'certifi>=2017.4.17' distribution was not found and is required by requests make: [Makefile:45: html] Error 1

I installed "python2-certifi (2019.3.9-1)" url - "https://www.archlinux.org/packages/community/any/python2-certifi/"and it works fine now. I think this package should be included in dependency.