Package Details: slingshot-launcher 2.0.1-1

Git Clone URL: https://aur.archlinux.org/slingshot-launcher.git (read-only)
Package Base: slingshot-launcher
Description: The Pantheon Application Launcher
Upstream URL: https://launchpad.net/slingshot
Licenses: GPL3
Groups: pantheon
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 14
Popularity: 0.009774
First Submitted: 2013-05-10 14:42
Last Updated: 2017-04-29 13:34

Latest Comments

1 2 Next › Last »

alucryd commented on 2018-01-04 08:27

Those deps are in makedepends, not my fault if pacaur doesn't know how to handle makedepends.

MaddyBoo commented on 2018-01-04 03:04

Out of date as of 2018-01-03:

$ pacaur -y slingshot-launcher
:: resolving dependencies...
:: no results found for libswitchboard-2.0.so (dependency tree: slingshot-launcher libswitchboard-2.0.so)
:: no results found for libwingpanel-2.0.so (dependency tree: slingshot-launcher libwingpanel-2.0.so)
:: no results found for libgala.so (dependency tree: slingshot-launcher wingpanel libgala.so)

alucryd commented on 2016-05-30 14:57

This is very old, please use slingshot-launcher-bzr instead.

lonaowna commented on 2016-05-19 12:20

Doesn't build for me..
src/slingshot-launcher-0.8.1.1/src/Widgets/AppEntry.vala:43.20-43.29: error: The symbol `DBus' could not be found

alucryd commented on 2014-09-07 09:18

Louis: Well, given the huge list of gee errors, I think we can easily bet that gee is the culprit :P

Anyway, this does not work with current granite because they use different gee versions, use the bzr version instead.

acgtyrant commented on 2014-09-07 09:09

I failed too, the error looks like as Louis's.

Louis commented on 2014-09-06 05:36

Output of log-file: http://pastebin.com/1wGtK8g3

Louis commented on 2014-09-06 05:28

It fails to build for me although it's not easy to see why: http://pastebin.com/KhkdjDef

alucryd commented on 2013-12-11 11:40

Bumped, thx.

metak commented on 2013-12-11 09:15

Latest version is 0.7.6.1