Package Details: smartcam 1.4.0-17

Git Clone URL: https://aur.archlinux.org/smartcam.git (read-only, click to copy)
Package Base: smartcam
Description: utility that turns a Symbian or Android phones with bluetooth or wifi and camera into a handy webcam ready to use with your PC
Upstream URL: http://smartcam.sourceforge.net/
Licenses: GPL2
Submitter: mirh
Maintainer: mirh
Last Packager: mirh
Votes: 1
Popularity: 0.002190
First Submitted: 2020-04-26 18:04
Last Updated: 2020-04-26 18:04

Latest Comments

rageltman commented on 2020-10-27 17:33

Looks like the GTK dependencies are broken:

[2020-10-27T16:22:15.086Z] ==> Starting build()...
[2020-10-27T16:22:15.086Z] checking for a BSD-compatible install... /usr/bin/install -c
[2020-10-27T16:22:15.086Z] checking whether build environment is sane... yes
[2020-10-27T16:22:15.086Z] checking for a thread-safe mkdir -p... /usr/bin/mkdir -p
[2020-10-27T16:22:15.086Z] checking for gawk... gawk
[2020-10-27T16:22:15.086Z] checking whether make sets $(MAKE)... yes
[2020-10-27T16:22:15.086Z] checking whether NLS is requested... yes
[2020-10-27T16:22:15.086Z] checking for style of include used by make... GNU
[2020-10-27T16:22:15.086Z] checking for gcc... gcc
[2020-10-27T16:22:15.086Z] checking for C compiler default output file name... a.out
[2020-10-27T16:22:15.086Z] checking whether the C compiler works... yes
[2020-10-27T16:22:15.086Z] checking whether we are cross compiling... no
[2020-10-27T16:22:15.086Z] checking for suffix of executables... 
[2020-10-27T16:22:15.086Z] checking for suffix of object files... o
[2020-10-27T16:22:15.086Z] checking whether we are using the GNU C compiler... yes
[2020-10-27T16:22:15.086Z] checking whether gcc accepts -g... yes
[2020-10-27T16:22:15.087Z] checking for gcc option to accept ISO C89... none needed
[2020-10-27T16:22:15.087Z] checking dependency style of gcc... gcc3
[2020-10-27T16:22:15.087Z] checking for intltool >= 0.40.0... 0.51.0 found
[2020-10-27T16:22:15.087Z] checking for intltool-update... /usr/bin/intltool-update
[2020-10-27T16:22:15.087Z] checking for intltool-merge... /usr/bin/intltool-merge
[2020-10-27T16:22:15.087Z] checking for intltool-extract... /usr/bin/intltool-extract
[2020-10-27T16:22:15.087Z] checking for xgettext... /usr/bin/xgettext
[2020-10-27T16:22:15.087Z] checking for msgmerge... /usr/bin/msgmerge
[2020-10-27T16:22:15.087Z] checking for msgfmt... /usr/bin/msgfmt
[2020-10-27T16:22:15.087Z] checking for gmsgfmt... /usr/bin/msgfmt
[2020-10-27T16:22:15.087Z] checking for perl... /usr/bin/perl
[2020-10-27T16:22:15.087Z] checking for perl >= 5.8.1... 5.32.0
[2020-10-27T16:22:15.087Z] checking for XML::Parser... ok
[2020-10-27T16:22:15.087Z] checking for g++... g++
[2020-10-27T16:22:15.087Z] checking whether we are using the GNU C++ compiler... yes
[2020-10-27T16:22:15.087Z] checking whether g++ accepts -g... yes
[2020-10-27T16:22:15.087Z] checking dependency style of g++... gcc3
[2020-10-27T16:22:15.087Z] checking for pkg-config... /usr/bin/pkg-config
[2020-10-27T16:22:15.087Z] checking pkg-config is at least version 0.9.0... yes
[2020-10-27T16:22:15.087Z] checking for GLIB... yes
[2020-10-27T16:22:15.087Z] checking for GTHREAD... yes
[2020-10-27T16:22:15.087Z] checking for GTK... no
[2020-10-27T16:22:15.087Z] configure: error: Cannot find gtk+-2.0/gdk-2.0 or later
[2020-10-27T16:22:15.087Z] ./configure: line 4996: exit: please: numeric argument required
[2020-10-27T16:22:15.087Z] ./configure: line 4996: exit: please: numeric argument required
[2020-10-27T16:22:15.087Z] ==> ERROR: A failure occurred in build().
[2020-10-27T16:22:15.087Z]     Aborting...
script returned exit code 255

klore commented on 2020-04-28 13:50

Thank you very much

mirh commented on 2020-04-28 13:36

https://sourceforge.net/projects/smartcam/files/ These are the clients for basically every sane phone OS ever.

klore commented on 2020-04-28 13:31

hi, now no error, working, but..

'and install symbian package (.sis) from /usr/share/smartcam/phone_installs on your phone'

already located the two .sis files, how i do install them? or where I put them?

mirh commented on 2020-04-28 12:54

When you install the package, what you need to do afterwards should be printed to screen AFAIK. Anyway you just have to modprobe videodev, and then smartcam.

klore commented on 2020-04-28 12:51

hi, what driver i have to insmod? long list lsmod...