Package Details: smartscope 0.14.4.0-1

Git Clone URL: https://aur.archlinux.org/smartscope.git (read-only)
Package Base: smartscope
Description: SmartScope App
Upstream URL: https://www.lab-nation.com/
Licenses: unknown
Submitter: mlq
Maintainer: mlq
Last Packager: mlq
Votes: 2
Popularity: 0.000000
First Submitted: 2014-11-19 21:19
Last Updated: 2018-06-12 11:58

Latest Comments

niles commented on 2018-03-09 04:52

FYI you can run 'updpkgsums' before make to correct the issue.

hutou commented on 2015-09-25 15:06

Compile error : invalid md5 .deb
==> Validation des fichiers sources avec md5sums...
SmartScope-Linux-0-3-0-0.deb ... ÉCHEC

cox commented on 2014-11-23 09:36

==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build smartscope.

cox commented on 2014-11-20 16:08

Nice,
Had to install sdl_mixer as dependency