Package Details: smc 1.9-23

Git Clone URL: https://aur.archlinux.org/smc.git (read-only)
Package Base: smc
Description: Secret Maryo Chronicles
Upstream URL: http://www.secretmaryo.org/
Licenses: GPL3
Provides: smc-data
Submitter: lordheavy
Maintainer: carstene1ns
Last Packager: carstene1ns
Votes: 11
Popularity: 0.000072
First Submitted: 2013-07-03 11:52
Last Updated: 2015-07-08 03:29

Required by (0)

Sources (6)

Latest Comments

carstene1ns commented on 2014-01-03 04:29

Updated, seperate data package is not required anymore, please uninstall it first.

carstene1ns commented on 2014-01-03 04:03

Updated, seperate data package is not required anymore, please unistall it first.

carstene1ns commented on 2013-09-12 01:56

Adopted and updated this package.
SMC is currently not compatible with cegui-0.8, because of some api-breaking changes. So even when you just force to use it, it won't work.
You'll have to compile cegui-0.7 yourself for now.

tklee commented on 2013-09-06 03:18

This is the error shown during compilation.

configure: error: Package requirements (CEGUI-OPENGL >= 0.7.0) were not met:
No package 'CEGUI-OPENGL' found

Possibly related to this: https://bugs.archlinux.org/task/36129 (which shows fixed but I'm still getting the error above)

karol_007 commented on 2013-08-10 20:21

@Shadow53
cegui is in [community] repo, if you have it enabled in pacman.conf, there's no reason why pacman would have any problem finding it.

Do you mean smc doesn't work with cegui 0.8?

karol_007 commented on 2013-08-10 20:20

@Shadow53
cegui is in [community] repo, if you have it enabled in pacman.conf, there's no reason why pacman would have any problem finding it.

Shadow53 commented on 2013-08-10 19:55

The cegui dependency needs to be changed to cegui-0.7 from AUR, otherwise it is not able to find cegui.