Package Details: smem 1.5-4

Git Clone URL: https://aur.archlinux.org/smem.git (read-only, click to copy)
Package Base: smem
Description: Generate reports on memory usage.
Upstream URL: https://www.selenic.com/smem/
Licenses: GPL
Submitter: arojas
Maintainer: bbaovanc
Last Packager: bbaovanc
Votes: 11
Popularity: 0.23
First Submitted: 2023-04-01 17:34 (UTC)
Last Updated: 2023-04-01 19:45 (UTC)

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

tobek commented on 2024-03-15 22:58 (UTC)

Seems like this was written for Python 2, and running smem to generate graphs fails with NameError: name 'xrange' is not defined. Did you mean: 'range'? (see https://bugs.archlinux.org/task/75489). Project seems unmaintained (last updated in 2015) and there's nowhere to report this bug or submit an update, but heads up that this can be fixed by simply renaming xrange to range in /usr/bin/smem, and then it works.