Package Details: smplayer-qt4 18.5.0-1

Git Clone URL: https://aur.archlinux.org/smplayer-qt4.git (read-only)
Package Base: smplayer-qt4
Description: Complete front-end for MPlayer/MPV (Qt4)
Upstream URL: http://smplayer.sourceforge.net/
Keywords: media player qt
Licenses: GPL
Conflicts: smplayer
Provides: smplayer
Submitter: goetzc
Maintainer: beaux_monde
Last Packager: beaux_monde
Votes: 15
Popularity: 0.001165
First Submitted: 2014-04-23 16:08
Last Updated: 2018-06-13 10:48

Dependencies (7)

Required by (11)

Sources (2)

Latest Comments

1 2 Next › Last »

yumi commented on 2016-06-09 11:17

pls add new version smplayer ? 16.4.0 ?

osfans commented on 2016-01-18 09:45

@Calimero remove proxy and update to 16.1.0
Thanks!

Calimero commented on 2016-01-14 14:22

Please remove the line `export all_proxy=192.168.56.30:80` from the PKGBUILD

remussatala commented on 2015-08-25 21:50

What do you think about ExMplayer?
Nobody tried ExMplayer on Arch Linux?
I hope to have someone take care of that.
http://exmplayer.sourceforge.net/index.html
https://github.com/rupeshs/ExMplayer

remussatala commented on 2015-08-25 21:49

What do you think about ExMplayer?
Nobody tried ExMplayer on Arch Linux?
I hope to have someone take care of that.

http://exmplayer.sourceforge.net/index.html
https://github.com/rupeshs/ExMplayer

goetzc commented on 2015-02-16 00:56

Disowning package, as I now use the Qt 5 version (default in extra).

mimoto commented on 2015-02-16 00:48

Updated successfully. Thank you!

goetzc commented on 2015-02-15 23:30

Somehow I broke this. It should work now.

mimoto commented on 2015-02-15 23:21

Received this message when attempting to update:

"lrelease: could not exec '/usr/lib/qt/bin/lrelease': No such file or directory
Makefile:43: recipe for target 'src/smplayer' failed
make: *** [src/smplayer] Error 1"

However, lrelease is located at '/usr/lib/qt4/bin/lrelease'. Fix?

agapito commented on 2015-02-12 22:11

SMPlayer 14.9.0.6690