Package Details: smstools3 3.1.21-2

Git Clone URL: https://aur.archlinux.org/smstools3.git (read-only)
Package Base: smstools3
Description: SMS gateway which can send and receive messages through GSM modems and mobile phones
Upstream URL: http://smstools3.kekekasvi.com/
Keywords: gsm sms
Licenses: GPL
Conflicts: gnokii
Submitter: denn
Maintainer: denn
Last Packager: denn
Votes: 17
Popularity: 0.002355
First Submitted: 2010-08-12 20:57
Last Updated: 2018-04-22 09:54

Latest Comments

dreieck commented on 2018-04-21 13:05

Conflicts with community/gnokii (files /usr/bin/sendsms and /usr/bin/smsd). Please add the conflict to the PKGBUILD.

warm commented on 2017-03-15 03:47

smstools3-3.1.19 is out. Can You pleace upgrade package ?

May be 'CFLAGS = -D NUMBER_OF_MODEMS=2' ? How many people have more modems ?

joximus commented on 2017-01-31 18:50

I suggest that in smsd.install you add --system option to groupadd and useradd.

denn commented on 2015-06-09 06:46

Legacy rc.d scripts are now removed.

denn commented on 2013-12-03 10:13

Added patch for Makefile problem.

yoshi314 commented on 2013-12-03 09:23

I am having a build problem as described here :

http://smstools3.kekekasvi.com/topic.php?id=1064

makefile:51: *** recipe commences before first target. stop.

Please, consider adding the fix mentioned in that link.

denn commented on 2012-11-03 20:51

Package version 3.1.15-2 now contains systemd support files. rc.d scripts are still there, but will be removed in one of the future releases. Please note that smsd.service does not read variables from /etc/conf.d/smsd.

denn commented on 2012-03-20 05:46

Patch for segfault is in now, please test.

denn commented on 2012-03-19 09:59

Thanks for the report, I was also able to reproduce the problem. I will follow the discussion at the developer's forum and see what can be done.

warm commented on 2012-03-19 06:55

http://smstools3.kekekasvi.com/topic.php?post=4153#post4153 -- here is more detail discussion about this issue. Can You see pleace ?

All comments