Package Details: snorenotify 0.7.0-3

Git Clone URL: https://aur.archlinux.org/snorenotify.git (read-only)
Package Base: snorenotify
Description: Multi-platform Qt5 notification framework
Upstream URL: https://github.com/Snorenotify/Snorenotify
Licenses: LGPL3
Submitter: Dragonlord
Maintainer: Dragonlord
Last Packager: Dragonlord
Votes: 4
Popularity: 0.011174
First Submitted: 2015-04-26 16:05
Last Updated: 2016-06-05 18:38

Latest Comments

ColinDuquesnoy commented on 2016-06-05 14:22

doesn't seem to build anymore, it fails with "mv: cannot stat '/home/colin/Downloads/snorenotify/pkg/snorenotify/usr/mkspecs': No such file or directory".

Removing the last line of the package function solves the problem (mv "${pkgdir}"/usr/mkspecs "${pkgdir}"/usr/lib/qt).

ColinDuquesnoy commented on 2016-05-02 15:12

Looks like qt5-quick1 is not required to build snorenotify. Can you remove it from depends, or move it to optdepends?