Package Details: so-synth-lv2-git 1:1.4.r174.e7ff3d5-1

Git Clone URL: https://aur.archlinux.org/so-synth-lv2-git.git (read-only)
Package Base: so-synth-lv2-git
Description: Unofficial LV2 ports of 50m30n3's synthesizers
Upstream URL: https://github.com/jeremysalwen/So-synth-LV2
Keywords: synthesizer
Licenses: GPL3
Conflicts: so-synth-lv2
Provides: so-synth-lv2
Submitter: None
Maintainer: Morn (SpotlightKid)
Last Packager: Morn
Votes: 8
Popularity: 0.000040
First Submitted: 2011-01-09 08:26
Last Updated: 2015-07-13 15:04

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

Morn commented on 2015-07-13 15:06

Thanks for the new PKGBUILD, SpotlightKid! I've also made you a co-maintainer.

SpotlightKid commented on 2015-07-13 13:43

Why was this outdated PKGBUILD ported from the old AUR without updating, i.e fixing the dependencies (see comment below)?

Here's an updated PKGBUILD:

http://trac.chrisarndt.de/code/browser/projects/aur/so-synth-lv2-git/PKGBUILD

Please note that these plugin use the deprecated LV2 event extension, which isn't supported by all LV2 host anymore (e.g. jalv).

speps commented on 2012-03-02 12:12

@chickamade Hi, this needs some fixes:
. gtkmm and libsigc++ are not dependencies anymore
. lv2-uri-map and lv2-event are build dependencies
. git version should provide and conflict with so-synth-lv2

Please update http://paste.pocoo.org/raw/559705/

Anonymous comment on 2011-10-03 03:14

this package depends on lv2-event and lv2-uri-map
this must be added in makedepends