Package Details: somagic-easycap 1.1-1

Git Clone URL: https://aur.archlinux.org/somagic-easycap.git (read-only)
Package Base: somagic-easycap
Description: Linux Somagic EasyCAP DC60 and EasyCAP002 capture software
Upstream URL: http://code.google.com/p/easycap-somagic-linux
Licenses: GPL2
Submitter: jsteel
Maintainer: None
Last Packager: jsteel
Votes: 7
Popularity: 0.006188
First Submitted: 2012-10-03 21:17
Last Updated: 2015-06-08 17:31

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

jsteel commented on 2016-10-28 21:23

This is an orphan so why not adopt and make the necessary change?

labelle commented on 2016-10-28 21:01

Source moved to: https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/easycap-somagic-linux/somagic-easycap_1.1.tar.gz

To make this work, I edited PKGBUILD, and changed the line source= to:
source=(https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/easycap-somagic-linux/${pkgname}_$pkgver.tar.gz)

jsteel commented on 2016-03-07 14:39

Disowned, along with somagic-easycap-tools; I don't use this device anymore as I found it dropped frames.

Manouchehri commented on 2015-03-02 07:09

My bad, I flagged it by mistake.. Please ignore it.

snowball commented on 2013-06-01 23:52

PKGBUILD for version 1.1: http://pastebin.com/Ty7JTq7R