Package Details: soprano-qt5-git v2.9.3.90.g3e00d37-4

Git Clone URL: https://aur.archlinux.org/soprano-qt5-git.git (read-only)
Package Base: soprano-qt5-git
Description: A library which provides a highly usable object-oriented C++/Qt5 framework for RDF data
Upstream URL: http://www.kde.org
Licenses: LGPL
Groups: kde-git
Conflicts: soprano, soprano-qt5
Provides: soprano, soprano-qt5
Submitter: dmerejkowsky
Maintainer: dmerejkowsky
Last Packager: dmerejkowsky
Votes: 2
Popularity: 0.000433
First Submitted: 2015-01-27 13:49
Last Updated: 2015-12-11 12:04

Latest Comments

dmerejkowsky commented on 2015-05-29 09:41

done, thanks

sl1pkn07 commented on 2015-05-28 20:14

http://sl1pkn07.wtf/paste/view/ad21c9aa

cleanup pkgbuild

no need virtuoso and redland-storage-virtuoso anymore (see the cmake log when build)

greetings

sl1pkn07 commented on 2015-05-28 19:33

patch 0001-Install-libraries-into-usr-lib-not-usr-lib64.patch no need if set in cmake:

LIB_INSTALL_DIR=lib

sl1pkn07 commented on 2015-05-28 19:29

virtuoso-base not exist in [aur] or official repos, please change to virtuoso

dmerejkowsky commented on 2015-02-10 10:05

@MusicidalOtaku: what do you mean ?

MusicidalOtaku commented on 2015-02-10 00:51

Please update virtuoso dependency