Package Details: soundcli 0.0.5-3

Git Clone URL: (read-only)
Package Base: soundcli
Description: CLI client for soundcloud
Upstream URL:
Licenses: GPL3
Submitter: rekado
Maintainer: jamesan
Last Packager: jamesan
Votes: 16
Popularity: 0.000005
First Submitted: 2011-08-12 15:35
Last Updated: 2016-07-10 04:06

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

fordprefect commented on 2016-03-24 13:15

@jamesan: the failure of test0 persists. please have a look into it.
@test0: [0] might be an alternative for you, it builds and works well for me.


test0 commented on 2015-11-19 14:49

./setup.rb:283: warning: duplicated key at line 284 ignored: "bin-dir"
./setup.rb:788:in `load_rbconfig': uninitialized constant Config (NameError)
from ./setup.rb:768:in `invoke'
from ./setup.rb:1578:in `<main>'
==> ERROR: A failure occurred in build().

floft commented on 2013-08-06 05:37

@khughitt Using skrat's PKGBUILD for this, writing PKGBUILDs for ruby-gstreamer and ruby-glib2 that use gem (easy if you copy /usr/share/pacman/PKGBUILD-rubygem.proto from abs), and then making sure you have an XDG_CONFIG_HOME defined seemed to work for me.

khughitt commented on 2013-07-31 14:21

@skrat Thanks for updated PKGFILE. I tried it and and am getting gstreamer-related issues though: "cannot load such file -- gst". Any ideas?

skrat commented on 2013-07-22 11:38

This one gets current ruby version

skrat commented on 2013-07-22 11:21

Default Ruby is now 2.0.0, however this installs to /usr/lib/ruby/site_ruby/1.9.1/

rekado commented on 2012-11-28 01:25

This has been flagged out of date, but is not. Latest version is 0.0.5.

rekado commented on 2012-03-07 14:54

Fixed. Please try again.

onny commented on 2012-03-04 10:41

compiling fails:
mkdir -p /etc/
install soundcli.conf /etc/
./setup.rb:633:in `initialize': Permission denied - /etc/soundcli.conf (Errno::EACCES)

rekado commented on 2012-01-22 11:05

updated to v0.0.5

All comments